This chapter explains how to install and set up the Newton Press software. It also provides instructions for connecting your computer and Newton personal digital assistant (PDA) and trying out the Newton Press application.

In this package

Check the contents of your Newton Press package. You’ll find:

Newton Press manual  Installation disks
System requirements

To install the Newton Press application and use it with a Newton PDA, you need

- a Macintosh computer or a compatible computer using the Macintosh OS
- system software version 7.0 or a later version
- at least 1.5 megabytes (MB) of free random-access memory (RAM) (2 MB recommended)
- 3 MB of space available on your hard disk (during installation the program tells you if you need more space)
- a modem or printer port available on your computer, or an AppleTalk connection to which you can connect a Newton PDA
- a serial cable or LocalTalk connector
- a Newton PDA

Connecting your Newton PDA to your computer

Before you can transfer information between your computer and a Newton PDA, you need to connect the two machines.

You can connect a Newton PDA directly to your computer using the serial cable. If you are connecting your Newton PDA directly to your computer, see “Connecting a Newton PDA Directly to Your Computer,” in the next section for instructions.

You can also connect a Newton PDA to an AppleTalk network to transfer information. If you are connecting your Newton PDA to an AppleTalk network, see “Connecting a Newton PDA Over an AppleTalk Network” later in this chapter for instructions.

IMPORTANT You can use the Newton Press application to create and format books on your Macintosh without connecting a Newton PDA to your computer or network. To install a book package on a Newton PDA, however, you must connect it. To complete the installation procedure given here and to test whether Newton Press is installed correctly, be sure to follow the connection instructions given next.
Connecting a Newton PDA directly to your computer

Follow the instructions below to connect your Newton PDA directly to your computer's modem or printer port.

To connect your Newton PDA directly to your Macintosh computer, you need a Macintosh serial cable (with mini-DIN-8 connectors on both ends). You can purchase this cable from an authorized Apple dealer.

To connect your Newton PDA and your computer by cable:

1. **Turn off your computer and Newton PDA.**
2. **Connect one end of the cable to the modem or printer port and plug the other end of the cable into the Newton PDA’s communication port.**

That’s it! You’ve linked a Newton PDA to your Macintosh computer. You can go on to “Installing Newton Press,” later in this chapter.
Connecting a Newton PDA over an AppleTalk network

Follow the instructions below to connect your Newton PDA to an AppleTalk network.

If your computer is connected to an AppleTalk network, you can connect the Newton PDA to the network, too. To connect the device, you must have a LocalTalk or other type of AppleTalk connection kit, available from an Apple-authorized dealer.

Be sure to purchase the same type of LocalTalk connector box and cable that your network uses. Some LocalTalk connector boxes require RJ-11 cables, like those used to connect telephones to wall jacks. Other AppleTalk networks use LocalTalk connector boxes that require cables with DIN-8 connectors.

To connect your Newton PDA to an AppleTalk network:

1. **Turn off your computer and Newton PDA.**
2. **Follow the instructions that came with your connection kit to connect the LocalTalk cable to the computer.**
3. **Plug the AppleTalk cable into the communication port of your Newton PDA.**
4. **Turn on your computer and choose the Chooser from the Apple () menu.**
Make sure AppleTalk is active.

If not, click the AppleTalk Active button. If instructions appear on screen, follow them.

That’s it! You’ve linked a Newton PDA to your Macintosh computer on a AppleTalk network.

Installing Newton Press

The Newton Press package comes with two disks that contain the Newton Press software and a program called the Installer that copies the software onto your hard disk. Follow the steps in this section to install the software.

The Installer program installs the application software and fonts you need. For a list of the files that are installed with Newton Press, see the Readme file installed with the Newton Press software.

IMPORTANT To install the Newton Press software, your Macintosh must be using system software version 7.0 or later. If your Macintosh has an earlier version of the system software, see your Apple-authorized dealer for an upgrade.

Before you begin: Lock the disk by turning it over and sliding the small square plastic tab so you can see through the hole. (The disk may already be locked.)
These instructions tell you how to restart your computer with the extensions turned off (which prevents incompatible software from interfering with the installation) and how to use the Installer program.

1. **Quit any application programs that are open.**

2. **While holding down the Shift key on the keyboard, choose Restart from the Special menu. Don’t release the Shift key until you see the “Extensions Off” message on your screen, or until your normal desktop appears.**

3. **Insert the Install 1 disk for Newton Press into a floppy disk drive.**
   The disk’s icon appears on the desktop.

4. **Double-click the disk icon to open it.**

5. **Double-click the Installer icon to start the Installer program.**

   ![Installer Icon]

   **IMPORTANT** The Installer checks whether you have the correct system software and enough free space on your hard disk for installation. If not, it displays a message telling you what you need. You won't be able to install the software until you correct the problem. If it says you don't have the correct system software, you can purchase a new version from your Apple-authorized dealer.

6. **After you read the information on the screen, click Continue.**
   The Install dialog box appears.

7. **Make sure that the disk named in the Destination Disk box is the one on which you want to install the software. If not, click Switch Disk until the correct disk name appears.**
Click the Install button.

The Installer takes a few moments to calculate what needs to be done and then begins to copy files.

When you see a message reporting that installation was successful, click Restart.

Congratulations! You’ve installed the Newton Press application software.

Installation troubleshooting

If the Installer can’t complete the installation, you’ll see a message. Here are some ways to fix some common problems.

- Make sure that you have the correct hardware or system software. (If you don’t, the Installer tells you what you’re missing.)
- Make sure you turn off your software extensions as described in the previous section.
- Make sure you have enough free disk space on your hard disk. If necessary, drag old files you no longer need into the Trash and empty the Trash to make more room. The Newton Press application requires 3 MB of free hard disk space.

Starting Newton Press

Now that you’ve installed the computer software, you must set your computer software and the Newton PDA to communicate.

Getting your computer ready

After connecting your computer and Newton PDA, you next must open the application program and indicate the type of connection that you have used. You don’t need to specify the connection type again unless you change to a different type of connection later.
To set the Newton Press connection preferences:

1. **Double-click the Newton Press icon to open the application.**

   The Newton Press window appears.

2. **Choose Preferences from the Edit menu.**

   The Preferences dialog box appears.
3 In the Installing section, click the Connect via Network or Connect via Serial button, according to the type of cable connection that you’ve used.

If you have a direct connection to the computer, click Connect via Serial and then choose the type of port that the cable is connected to by choosing Modem or Printer from the Port pop-up menu. If you are using LocalTalk cables and connection, click the “Connect via Network” option.

(If you are connecting with a serial cable to a PowerBook, you may see only one combined option of “Printer/Modem” in the Port pop-up menu.)

4 Click OK.

You’ve now set up the Newton Press application to communicate over your cable connection.

Next, let’s start creating a book by adding some text to the empty document.

**Creating a book**

1 Click the Add button in the Newton Press window.

The Add dialog box appears.

2 Select the Annual Report file in the Samples folder and click Add.
Newton Press adds the Annual Report file to the book, formatting it for display on a Newton PDA screen.

3 Inspect the newly added text by clicking the Up and Down arrows on the Newton Press window to move from page to page.

You can browse the information that you’ve added to this book.

The information that appears on the screen, however, is not yet a Newton package that can be installed on a Newton PDA. Now you’ll save the book as a package and then install it on your Newton PDA.

4 Click the Create button.
The Create dialog box appears.

![Create dialog box](image)

5 Type a new name for the package, or use the one that already appears in the “Save Book Package as” box, and click Save.

Newton Press saves the Newton book as a package in the Newton Press folder. It also automatically prepares to install the package on your Newton PDA. (You can turn this automatic installation feature off, if you wish. See Chapter 7, “Setting Preferences” for more information.)

You're now ready to set up the Newton PDA to communicate with the computer.

**Getting your Newton PDA ready**

To get your Newton PDA ready to receive a new package, you must specify the type of connection you've made between the device and your computer.

To set up and open a connection on the Newton PDA:

1 **Turn on the Newton PDA.**

2 **Tap the Extras drawer 📞.**
3. In the Extras Drawer, tap Connection 🔄.

You may have to set your Newton PDA to show all icons to see the Connection icon.

A slip appears. This slip shows the type of connection currently set for your Newton PDA.

Note: If your Newton PDA uses a version of the Newton operating system earlier than version 2.0, the slip may appear slightly different.

4. If the type of connection that appears in the slip is not correct, tap “Connect via” to change the connection. If it is correct, skip to step 8.

A list of connections appears.

5. Choose either Serial or AppleTalk.
   - If you choose Serial, your connection setup is complete. Skip to step 8.
   - If you choose AppleTalk, tap “Connect to.”

A pop-up menu appears.
Choose “Other computer” to see a list of computers on the network.

A slip appears listing computers.

If you see the Macintosh computer you want, tap its name.

Tap here to change zones and see other Macintosh computers.

Note: Instead of choosing “Other computer,” you can choose “Other worksite” and create a worksite slip. See the handbook that came with your Newton PDA for more information on creating a worksite slip.

Select a computer from the list and tap X to close the slip.

Note: If your Newton PDA uses a version of the Newton operating system earlier than version 2.0, select the computer and tap Use Macintosh.

- If you don’t see the computer you want, and your network has zones, tap Change Zone.

A slip appears.

Select the zone and Macintosh you want to use and tap X.
8 Tap Connect.

Your computer and Newton PDA establish a connection, and Newton Press installs the new Newton Book package in the Extras Drawer.

**Locating the new book**

Let’s check to see that your Newton book was installed on your Newton PDA.

1 **On the Newton PDA, open the Extras Drawer.**

A new book with the title you gave it appears in the Extras Drawer. If the new book does not appear in the Extra Drawer, see the next section, “Problems,” for more information.

2 **Tap the book icon to open it.**

Congratulations! You’ve created and installed your first book on a Newton PDA.

For more information about how to review the book, see Chapter 8, “Viewing Your Book on a Newton PDA.”

**Problems?**

If the new book didn't transfer to your Newton, make sure that:

- the connections between your Newton PDA and the computer are properly attached.
- you installed the software and set up the computer and Newton PDA correctly, as described earlier in this chapter.
- you have specified the correct port or network connection in the Preferences dialog box in the Newton Press application on your computer, as explained in “Getting Your Computer Ready.”
- you have made AppleTalk inactive in the Chooser if you have a serial connection to your Printer port.
- you have opened a connection using the Newton PDA, as explained in “Getting Your Newton PDA Ready.”

Review the Readme file for important late-breaking information about Newton Press.
If problems persist, see Chapter 9, “Troubleshooting,” for solutions to common problems encountered when installing software or installing books on a Newton PDA.

**Quitting Newton Press**

When you no longer want to use Newton Press, you can close it and unplug the Newton PDA from its connection to the computer or network.

To quit the Newton Press application:

- **On your computer, choose Quit from the File menu to close the Newton Press application.**

If you have a book open that you haven't saved, you see a message asking if you want to save your work. Click Save to save your work, or Don't Save to discard the currently open book.

To unplug the Newton PDA:

1. **Turn off the computer.**

2. **Turn off the Newton PDA and unplug the end of the cable connected to the device.**

You can also unplug the cable from the computer, if you want, or leave it plugged in. If your Newton PDA is connected to a network via a connector box and cable, disconnect the cable connected to the Newton, but leave the connector box connected to the network.
Newton Press provides fast and flexible ways of creating Newton books. With the Newton Press application you can

- Create books automatically by dragging and dropping documents onto the Newton Press icon and have them automatically installed onto a Newton PDA
- Create an empty book file to start a new book
- Move from page to page through a book or jump to a specific page
- Edit a book and copy and paste text and graphics
- Add documents from your computer applications to a book
- Add graphics, including charts, clip art, company logos, and more, to a book
- Record information about a book, including a title, author, and unique ID number or ISBN number
- Save and open your work in progress

For information about formatting books, see Chapter 3, “Formatting Your Newton Book.”
Dragging and dropping a book onto a Newton PDA

Once your computer and Newton PDA are connected, you can quickly move information from your computer to your Newton PDA. Drag a document onto the Newton Press application icon. The application automatically creates a fully formatted book. After creating the book, the application installs it as a package on the Newton PDA.

IMPORTANT You must have the “Install book after creating” option selected in the Preferences window to create books by dragging and dropping. For more information, see Chapter 7, “Setting Preferences.”

To drag and drop a document onto a Newton PDA:

1. **Connect the Newton PDA to the Macintosh computer.**

2. **On your computer, drag a document onto the Newton Press icon.**
   
The Newton Press application opens, adds the document to a book, and prepares to install the book. A message appears telling you to establish a connection using your Newton PDA.

3. **On your Newton PDA, set up the connection by opening the Extras Drawer and tapping Connection.**

4. **Specify the type of connection used by the Newton PDA and tap Connect.**
   
The Newton PDA and computer establish a connection and you see a progress message as the book package is transferred to the Newton PDA.

You can also select several documents on the desktop and drag them onto the application all at once. Newton Press adds the documents to the book in the order in which they are displayed in the window. For example, if your documents are displayed in order by date, Newton Press adds the document by order of date.
Creating a new book

In addition to dragging and dropping information onto the application, you can create a new book by opening the Newton Press application. When the application opens, it creates a new empty document.

If Newton Press is already open, and you have a Newton book open, you save and close the current book, and then open a new one.

To create a new empty book when Newton Press has a document open:

1. **Close the currently open document by clicking the close box.**

   If you haven't saved your changes, Newton Press asks if you want to save your work. Click Save to save the currently open document.

2. **Choose New from the File menu.**

   The new book appears in an untitled empty window.

Text you type appears at the insertion point. Text is automatically formatted to fit the size of a Newton PDA screen, providing an accurate picture of how your book will look.
You can select and edit text using standard Macintosh editing procedures. You can select an entire document and change its font characteristics and text alignment by choosing the Select All command in the Edit menu. You can cut, copy, and paste text and graphics and choose font characteristics, alignment, and other formatting options. For more information about formatting your document, see Chapter 3, “Formatting Your Newton Book.”

To edit text:

- Select the text you want to change and type or choose commands from the menus to change it.

**Navigating in your document**

As you create a document, the application automatically divides it into pages that fit within a Newton PDA's screen. You can move from page to page or jump directly to the page you want.

To move from page to page:

- Click the down or up arrow to move to the next or previous page.
To move to a specific page:

1 Choose Go To Page from the Book menu.

The Go to Page dialog box appears.

2 Type a page number and click Go To.

By the way: If you have an extended keyboard, you can also jump directly to the beginning of a document by pressing Home and to the end by pressing End.

If you have created a table of contents, you can also use it to go to specific pages. For more information about creating and using a table of contents, see Chapter 4, “Creating a Table of Contents.”

Copying and pasting

You can copy text and graphics from other documents on your computer and paste them into a book. Before pasting, click in the book to place the insertion point where you want the copy to appear. For more information about placing graphics in your book, see “Bringing Graphics into a Book” later in this chapter. For information about adding text, see the next section, “Bringing Documents into a Book.”

Bringing documents into a book

After opening a book window, you can build books quickly by adding documents created with other applications. If you have documents such as sales forms, price tables, or product listings created on your computer, you can add them to a book without re-entering information. The added document is automatically reformatted by the Newton Press application, preserving as much of the original format characteristics as possible.

IMPORTANT If you are going to add a document to a Newton Press book that will require many formatting changes—for example, many changes of fonts or adjustments to tables—you may find it easiest to use the formatting features of the original application to change the document before adding it to your Newton Press book.
The Newton Press application can bring in files created by many commonly used Macintosh applications. For more information about the kinds of documents you can add, see the Readme file installed with the Newton Press software.

**Adding a new document**

Before you add a document, make sure that the text and any graphics within the document can be added successfully. Newton Press can add many types of documents that incorporate text and graphics. However, certain applications create text or graphics that the Newton Press application can’t add. For example, if a word-processing document contains tables of information formatted in cells, the Newton Press application can’t interpret this type of table. You must convert such tables to text separated by tab stops and the application can then add the tables to a book. If a word-processing document has footnotes, Newton Press will not add them.

Newton Press can add several types of graphics. (For a list of the graphic formats that Newton Press can import, see the Readme file installed with the Newton Press software.) If a document contains graphics in a special format that Newton Press can’t import, you should eliminate them from the document you want to add. For more information about adding graphics, see “Bringing Graphics into a Book” later in this chapter.

When you add a file, the Newton Press application automatically checks the text to see what fonts are used. If the application detects fonts that aren’t available on a Newton PDA, the application allows you to choose suitable fonts to be substituted. For more information about font substitution, see “Using Fonts” in Chapter 3.

A document is always added to the end of the book. You can select and move the added information to a different position if you want.
To add a document to a book:

1. With a book open in the Newton Press application, click the Add button or choose Add from the File menu.

The Add dialog box appears.

2. Select the name of the document you want to add and click Add.

The Newton Press application begins to add the document to your book. If the application finds fonts that are not available on a Newton PDA, a dialog box appears asking you to select a Newton PDA font to substitute.

Click the button for Espy Sans, Geneva, or New York and click OK. If the dialog box appears again, asking you to substitute another font, repeat the procedure. For more information about font substitution, see Chapter 3, “Formatting Your Newton Book.”

The added document appears in the Newton Press application window.
Note: When you add a file, the name of the file is also added to the table of contents. If you don’t want the file name added to the table of contents, you can turn this option off. For more information, see Chapter 7, “Setting Preferences,” and Chapter 4, “Creating a Table of Contents.”

Dragging and dropping a document for editing

To add a document to a book quickly, you can drag a document icon into the open Newton Press window. Newton Press automatically adds the document, formatting it for display on a Newton PDA.

To quickly add a document to a Newton Press book that you are working on:

- Drag a document into the Newton Press window.

If the font substitution dialog box appears, select the font you want and click OK.
Adding multiple documents to a book file

You can add multiple documents to a book. Each time you add a document, the Newton Press application adds the new document to the end of the book.

As you add documents, remember to save your work in progress periodically. Should a power outage or other problem arise, you can open your last version of the book without losing your work. For information about saving your work in progress, see “Saving and Opening Your Work in Progress” later in this chapter.

Bringing graphics into a book

You can place graphics in a book to illustrate concepts, provide charts, include a company logo, spur visual interest in your document with clip art, and more.
Your graphics must be in a file format that Newton Press can use. Newton Press can open PICT files and bitmapped files, that is, graphics created as dots or pixels with an application program such as MacPaint II. It can also open several other file formats. For a list of available translators, see the Readme file installed with the Newton Press software.

Before inserting a graphic into a book, you can use the application the graphic was created in to resize or scale the graphic to fit within the dimensions of the Newton Press window. You can also place images that are larger than the screen in a book, and the reader on the Newton PDA can scroll to see the entire image.

You can add documents that have graphics in them and the graphics will appear in the book correctly if a file translator is available for the graphics file format. If no file translator is available, you should delete the graphics from the document or convert them to PICT or bitmapped images, or another file format that Newton Press uses.
Tip: Many graphics applications allow you to save images as PICT files. You can also convert some graphics to PICT or bitmapped images by producing screen captures of an image while it is on your Macintosh screen. Press `Shift-3` on your Macintosh to capture an image of your entire screen. You can then open this image in a paint application and select and resize the graphic. You can also create screen captures using special screen capture applications.

You can copy an image from your document, graphics application, or the Scrapbook and paste the image directly into the Newton Press book. You can also add them to a book by choosing the Add command in the File menu.

To copy and paste a graphic in a book:

1. Select the graphic image in a document or the Scrapbook.
2. Choose Copy from the Edit menu.
3. Open the book and click the page where the image should appear.
4. Choose Paste from the Edit menu.

To add a graphic to a book:

1. Click the Add button or choose Add from the File menu.

   The Add dialog box appears.

2. Select the name of the image you want to import and click Add.

   The graphic is added to the end of the current book.
Naming and identifying a book

You can record information about your book, such as a title, the name of the package, the author of the book, and other information. You can also select the look of the icon that represents the book on a Newton PDA.

To name the book and pick an icon, click Title in the Newton Press window or choose Title from the Book menu. The Title dialog box appears.

Choose an icon from the pop-up menu at the top of the dialog box. (Choosing an icon only changes the look of the icon; it does not change the content or file format of the book.) Type a name for the book in the Title box. The title is the name that will appear for the book in the Extras Drawer on the Newton PDA.
You can also enter additional information about a book when you click More Choices. The Title dialog box expands and you can type a long name, an ID, ISBN, or other identifying number, the name of the author, copyright information, and the date.

![Title dialog box](https://example.com/title-dialog-box.png)

**Note:** Be sure to give your books a unique title and long name. You cannot install a Newton book package on your Newton PDA if a package with the same title and long name already resides on the Newton PDA.

To specify the book title and other identifying information:

1. Click Title in the Newton Press window or choose Title from the Book menu.
2. Type a book name and choose an icon.
3. Click More Choices when you want to enter additional information about the book and add your information.
4. Click OK.
Saving and opening your work in progress

As you work on your book, it’s a good idea to save your work as you go. Saving your work in progress creates a file that you can open later and change with the Newton Press application. Saving your work this way ensures that you have a backup copy of your book should you need one. This work file is not a package that can be downloaded to a Newton PDA for viewing. It is a file you can open and continue working on until your book is completed. Once the book is finalized, you then save it as a book package that can be installed on a Newton PDA.

Saving your work in progress

To save your work in progress:

1. **Choose Save from the File menu.**

   If you have previously saved the document, Newton Press saves the latest version for you, and you can continue working.

   If this is the first time that you are saving the document, the Save dialog box appears.

2. **Type a name for your work file in the Save Newton Press document box.**

3. **Choose a location for your file on your hard disk or in a folder, if you want.**

4. **Click Save.**
Opening your work in progress

You can open a Newton Press document that you have saved as a work in progress by double-clicking it on the desktop. You can also open it from within the Newton Press application.

To open a book that you've saved as work in progress from within the application:

1. Close the currently open document, if there is one.
2. Choose Open from the File menu.

The Open dialog box appears.
3. Select the file you want to open and click Open.
You can enhance the appearance of a Newton book by formatting it for display on a Newton PDA. With the Newton Press application, you can

- divide and combine pages by inserting or removing page breaks
- create a heading, such as “Confidential,” that appears at the top of all pages
- use the fonts, font sizes, and font styles used by a Newton PDA
- center text or align it left or right (you can also align graphics)
- align text using tab stops to create lists and tables
- create borders around paragraphs of text and graphics
- make text or headings stand out by creating white text on a black background
About the Newton Press application window

The Newton Press application window presents a view of how a book will appear on a Newton PDA.

The application automatically formats text for display on a Newton PDA, setting text margins to the proper line length and breaking a document into pages that fit a Newton PDA screen.

As you work on a document, you can move from page to page, typing, editing, and formatting the pages as you go. You can also select the entire document with the Select All command from the Edit menu and make changes.

The formatting that you can perform with Newton Press matches the abilities of the Newton PDA. For example, text can appear in three fonts (Espy Sans, New York, and Geneva), because these three fonts are available on Newton PDAs.

When you add documents to a Newton book, the information is formatted automatically to fit the Newton PDA screen. Newton Press preserves formatting characteristics of the original document, such as font size and style, whenever possible. If the document uses fonts unavailable on a Newton PDA, Newton Press can automatically substitute Newton PDA fonts, if you want.
If a document will require many small formatting changes after it is added to Newton Press, it's sometimes easiest to format the document using the original application.

You'll find template files that are preformatted for the Newton screen installed with your Newton Press software. Template files are provided for many of the most commonly used Macintosh applications. You can copy and paste your document into a template file and then make necessary formatting changes. You can then add the document to Newton Press. For more information about using templates and the screen dimensions of a Newton PDA, see the Readme file installed with your Newton Press software.

**Inserting a page break**

You can specify the amount of information that appears on a page by setting a page break. For example, if too much information appears on a page, you can divide the page at a specific spot. You can also insert page breaks so that specific parts of a document begin at the tops of pages.

---

Phone list

**Company Phone List**

**Sales department**

<table>
<thead>
<tr>
<th>Name</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>D. Johnson</td>
<td>555-2221</td>
</tr>
<tr>
<td>Bill Glad</td>
<td>555-2221</td>
</tr>
<tr>
<td>Jack Rodner</td>
<td>555-2225</td>
</tr>
<tr>
<td>Janice Right</td>
<td>555-2227</td>
</tr>
<tr>
<td>Larry Bill</td>
<td>555-2229</td>
</tr>
</tbody>
</table>

**R & D department**

<table>
<thead>
<tr>
<th>Name</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Terry Talbot</td>
<td>555-2221</td>
</tr>
<tr>
<td>Penny Wise</td>
<td>555-2221</td>
</tr>
<tr>
<td>Nan Gordon</td>
<td>555-2234</td>
</tr>
<tr>
<td>Richard New</td>
<td>555-2255</td>
</tr>
<tr>
<td>Tom Title</td>
<td>555-2432</td>
</tr>
</tbody>
</table>

**Support**

<table>
<thead>
<tr>
<th>Name</th>
<th>Phone Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>Bert Newburg</td>
<td>555-2304</td>
</tr>
<tr>
<td>Bill Jackson</td>
<td>555-2273</td>
</tr>
</tbody>
</table>

To end a page that has too much information, click where the next page should begin.
After entering or adding the text of a book, you can then page through it, dividing pages to provide the most readable layout.

To insert a page break:

1. **Click in the text where the page should start.**
2. **Choose Insert Page Break from the Format menu.**

**Removing a page break**

Should you need to combine pages later, you can open a page and choose Remove Page Break from the Format menu to combine the current page with the one before it.

To see where page breaks are in a document, choose Show Indicators from the Format menu. A thin line appears at the top of each page started by a page break.
To remove a page break:

1. **Go to the page that has the page break marker.**

   Choose Show Indicators from the Format menu to display page break markers, if necessary.

2. **Click in the top left corner of the page where the line appears.**

   Your insertion point should be in the first character position at the top of the screen. When it is, the command Remove Page Break becomes available in the Format menu.

3. **Choose Remove Page Break from the Format menu.**

**Creating a header**

You can create a single heading that appears at the tops of all pages. For example, you can use a header to display the word “Confidential” throughout a book. You can only have one header per book.

You can also invert a header to make it stand out more. For more information about inverting text, see “Inverting Text” later in this chapter.
To create a header for a book:

1. **Choose Header from the Format menu.**
   
   An untitled header appears at the top of the screen.

2. **Select the header and edit the text.**
   
   To remove the header later, choose Header again from the Format menu.

**Using fonts**

Newton PDAs can display three fonts: New York, Geneva, and Espy Sans. Therefore, all the text in a book must be in one of these three fonts.
To change the font:

1. **Click to create an insertion point or select the text you want to change.**

2. **Choose the font, size, and style you want from the Font, Size, and Style menus.**

You can also choose Select All from the Edit menu to select an entire document and change the font characteristics and text alignment of the document. (You cannot make other formatting changes to the entire document.)

### Adding documents that use different fonts

When you add or paste a document into a Newton Press book, the application checks the fonts used. If fonts other than Espy Sans, New York, or Geneva appear in the added text, the Font Substitution dialog box appears. You can use this dialog box to specify which of the three Newton PDA fonts should be used to replace other fonts.

When the dialog box appears, select one of the three Newton PDA fonts that you want substituted, and click OK. Newton Press automatically makes this font substitution each time it encounters this font. It makes this substitution as you add text and create new book documents until you quit the application. If you quit and reopen Newton Press, the font substitution dialog box appears again when it encounters this font.

To set the dialog box so the font you chose is the default substitution for a specific font, click the “Always substitute this font” checkbox. If you quit and reopen Newton Press, Newton Press displays the Font Substitution dialog box preset with your font selection the first time it encounters the font.
After you click OK, the Font Substitution dialog box may reappear showing another font that needs substitution. Again, select the Newton PDA font you want to substitute.

If you’d like to always use your current font substitution settings without having to see the dialog box, you can set a preference so that the dialog box no longer appears and font substitutions are always made automatically. For more information about setting the Font Substitution preference, see Chapter 7, “Preferences.”

To substitute fonts in imported text:

1. **Click the Add button or choose Add from the File menu.**
   - The Add dialog box appears.

2. **Select the document you want to import and click Add.**
   - The Font Substitution dialog box appears.

3. **Choose the font that you want used.**

4. **Click OK.**
Aligning text

You can change the alignment of text within the margins of the book. You can left-align text, center it, or align it on the right margin.

You can align a single paragraph or a group of paragraphs. You cannot change the alignment of individual lines within a paragraph.
To change text alignment:

1. Click the paragraph or select the paragraphs that you want to align.
2. Choose Align Left, Align Center, or Align Right from the Format menu.

**Using tabs**

You can set tabs for your text to create lists and tables of information. When you choose Show Tabs from the Format menu, the Tab window appears. You use this window to set tabs for the currently selected text. To see the tab markers for a specific paragraph, click the paragraph.

When you add text from another application to a book document, Newton Press preserves tab spacing, if possible. After adding text, you can select it and adjust the tab spacing.
You can also precisely position tab stops on the ruler. Double-click a tab marker on the ruler and a Tab dialog box appears in which you can specify a tab position. Type a number and specify “in” for inches, “cm” for centimeters, “mm” for millimeters, or “pt” for points to indicate the measuring system you're using.

To set tab stops:

1. Click where you want to create tabbed text, or select the text you want to set up with tabbed spacing.
2. Choose Show Tabs from the Format menu
   The Tab window appears.
3. Click the ruler to set a tab. Drag a tab left or right to move it, or drag it from the ruler to remove it.
You can create tables in a book by first setting up your tab stops and then entering the table information.

You can also add documents that have tables. If you're adding a document with tables, the tables must be formatted as text separated by tab characters. After adding such a document, you can select the table and arrange the tab stops to reformat the table to fit the screen.

When the tables are wide with many columns of text, it's often a good idea to reformat tables in the original application to fit within the Newton PDA screen before you add them to a book.

Some applications create tables as matrices of cells that hold the table information. Tables formatted as cells will not be imported correctly into a Newton Press document. To prepare such a document for importing, use the original application to recreate or convert the table into text separated by tabs. (Some applications, such as word processors, provide commands for making such conversions easy.) You can then add the document to a Newton Press book and reformat the table.
Creating borders

When formatting text, you can place borders around selected paragraphs or graphics to make them stand out or increase legibility. A single-line border appears around the paragraphs to which you apply a border.

To apply a border:

1. Select the text you want to place a border around.
2. Choose Border from the Format menu.

To remove a border, select the text or graphic that has the border and choose Border again from the Format menu.
Inverting text

To make headings and specific paragraphs of text stand out, you can invert the text so that it appears as white text against a black background. Inverting text is especially useful for creating distinctive headings in your books.

To invert selected text:

1. Select the text you want to invert.
2. Choose Invert from the Format menu.

To change inverted text back to normal, select the text and choose Invert from the Format menu again.
You can give readers a convenient way to quickly view different topics in a book by creating a table of contents. The Newton Press application provides a Table of Contents window that can list book headings or topics.

When readers open the Table of Contents window on their Newton PDAs, they can tap a topic and have that page of your document instantly appear. You don't have to create a table of contents for a book, but it provides an overview of the topics in a book and a simple and efficient method for readers to go to specific topics.
Using the Table of Contents window

The Table of Contents window lists any table of contents topics that you've added to the current book.

To open the Table of Contents window:

- Click the Overview button on the Newton Press window, or choose Show Table of Contents from the Book menu.

To close the Table of Contents window:

- Click the Overview button again on the Newton Press window, click the close box on the Table of Contents window, or choose Hide Table of Contents from the Book menu.

To follow a topic in the Table of Contents window to its destination in the book:

- Double-click the round button before the topic.

You can select and edit topics in the window and change the levels of the table of contents. You can add new topics or delete topics. You can create a table of contents after you're finished working on the book, or add topics to the table of contents as you go.
Adding topics to the table of contents

You can add as many topics to a table of contents as you want. Once you add a topic, the Table of Contents window opens automatically showing you the new topic.

To add a topic to the table of contents:

1. Select the text in the book that you want added to the table of contents.

2. Click the Topic button, or choose New Topic from the Book menu.

The Table of Contents window appears and the new topic is added to the list. The topic is automatically inserted in correct order within the list of other topics. If no text is selected when you add a topic, an untitled topic is added to the Table of Contents window which you can then edit.
**Viewing topic markers in a book**

You can view markers in a book that show where table of contents topics link.

To see markers for table of contents topics in a book:

- Choose Show Indicators from the Format menu.

To hide the markers, choose Hide Indicators from the Format menu.

**Adding topics automatically**

You can have the Newton Press application automatically add a topic to the table of contents each time you import a file into your book. The application will add a single entry using the file name of the imported file. You can edit and change this topic later if you want. For more information about setting the application to add a table of contents topic for an imported file, see Chapter 7, “Setting Preferences.”

**Editing topics in the Table of Contents window**

You can select and edit the topics in the Table of Contents window.

You can also change a topic’s level in the table of contents.

To edit a topic or change its level in the Table of Contents window:

1. **Click the Overview button on the Newton Press screen to open the Table of Contents window.**

2. **Select and edit the topics you want to change, or drag it left or right, or choose the Move Topic Left or Move Topic right commands in the Book menu to change the topic’s level.**
Deleting topics from the Table of Contents window

When you delete information from a book, corresponding table of contents topics are not deleted. You can remove topics from the Table of Contents window when necessary.

To delete a topic from the table of contents:

1. **Click the Overview button on the Newton Press screen to open the Table of Contents window.**
2. **Click the topic you want to delete.**
3. **Press the Delete key, or choose Delete Topic from the Book menu.**

   If you choose the Undo command from the Edit menu immediately after deleting the topic, you can restore the topic to the table of contents.
In some books, text may refer to information that appears on another page. For example, a paragraph may refer to a table at the end of a document. With a Newton book, you can create instant cross-references to other parts of a book by linking. Linking paragraphs or graphics allows the reader to tap a paragraph or graphic and instantly see the cross-referenced information.

You can use linking as a convenient way to show appendixes, tables, definitions, charts or graphics, notes or footnotes, bibliographic information, additional explanations or detailed procedures—any information that you think a reader might want to refer to when viewing a page.
Creating links

Links allow you to easily move from one paragraph or graphic to a related portion of your document. If you want, you can create two links from one part of a book to another and back again to allow readers to easily switch between information.

When you create a link, you see a line indicator drawn around the linked text or graphic. (You can also hide the line indicators by choosing Hide Indicators from the Format menu.)

Newton PDA users reading your book will not see the indicator. You should provide instructions or graphics that indicate a link. For example, you can create a paragraph that says, “Tap here to see ...” and create a link to a table somewhere else in the book. Readers using the Newton PDA can see the linked information by tapping your instruction text.

If you add or delete information in the book—changing the page location of linked information—the application maintains the correct link and still displays the correct information.

If you later delete information in the book that contains a linked paragraph, the link is broken.
To create a link:

1. Click the paragraph or graphic that you want to link to another page.

2. Choose Make Link from the Book menu.

   The Make Link dialog box appears providing instructions for completing the link.

3. Use the Go To dialog box, the up or down arrows, or the table of contents window to display the page that holds the destination of the link.

   The pointer changes to indicate that you are in the process of linking. To cancel the linking process, you can press Command-period.

4. Click a paragraph or graphic to complete the link.

5. To return to the origin of the link, choose Return to Link from the Book menu.

   Choosing Return to Link from the Book menu returns you to the starting point of the link. However, it does not create a return link.

   If you want a reader of your Newton book to have an easy way to return to the start of a link, repeat the linking procedure, this time creating a return link.

**Breaking links**

You can break the link between two paragraphs when necessary.

To break the link between paragraphs:

1. Display the page in the book that is the starting point of a link.

2. Choose Break Link from the Book menu.

   If you choose the Undo command from the Edit menu immediately after deleting the item, you can restore the link between paragraphs.
Checking links

As you create a book, you may want to check the links between parts of your book. Checking links helps ensure that you haven't mistakenly linked unrelated information and have links which lead to the wrong destination.

To check links:

1. **Click the linked paragraph that you want to check.**

2. **Choose Follow Link from the Book menu to go to the destination of the link.**

   Newton Press displays the linked information.
When you finish creating a Newton book on your computer, you create the final book package that you can download to a Newton PDA. You can then distribute the book package to Newton PDA users.

Creating a book package

Before creating a final book package, make sure you have

- finalized the format of your document, checking the layout of pages
- checked that the table of contents and linked pages work as you expect
- specified a book title and provided other identifying information about your book
- given your book package a unique title and long name, because you cannot install a package on a Newton PDA if it already has a package with the same title and long name
To create a book package:

1. **Click the Create button on the Newton Press screen, or choose Create Package from the File menu.**

A dialog box appears.

2. **Type a name for your book package.**

Choose a location for your book package on your hard disk or in a folder, if you want.

3. **Click Save.**

### Installing a package on a Newton PDA

You can install book packages as well as other kinds of Newton packages on a Newton PDA. To install a package, you must connect the Newton PDA to your computer or network. For instructions for connecting your device and computer, see Chapter 1, “Getting Started.”

Also be sure that you’ve identified the type of connection you have in the Preferences dialog box of the Newton Press application. For more information about selecting connection preferences, see Chapter 7, “Setting Preferences.”

*By the way:* Newton Press automatically installs the book package when you create it. To turn off automatic installation, see Chapter 7, “Setting Preferences.”

The next section describes how to install book packages if you don’t choose to use automatic installation.
Preparing the computer

To install a package on your Newton PDA, do the following on your computer:

1. **Choose Install Package from the File menu.**
   The Install Package dialog box appears.

2. **Click the name of the book package that you want to install.**
3. **Click Open.**
   Newton Press then waits for you to establish a connection from your Newton PDA.

Preparing the Newton PDA

To install a package on your Newton PDA, do the following on your Newton PDA:

1. **Open the Extras Drawer**.
2. **Tap Connection**.
   The Connection slip appears.
3. **Select the type of connection you have and tap Connect**.
   The package is installed on the Newton PDA.
You can set preferences so that the Newton Press application creates books in the easiest and most convenient way for you. You can use preference settings to:

- specify the folder in which your book packages will be saved
- specify whether file names are added to a book’s table of contents when you import a file
- specify whether a book package is automatically downloaded to a Newton PDA after you create it
- specify how fonts will be used and whether you are notified about fonts that are substituted automatically when you import a document that has fonts not used by a Newton PDA
- specify whether Newton Press buttons appear at the bottom or right side of the Newton Press screen
- specify how the computer and Newton PDA are connected, whether by network, modem port, or printer port
- turn on Newton Sound effects so that you can hear the sounds readers of your book will hear as they view the book
Selecting preference settings

To set Newton Press preferences, you choose Preferences from the Edit menu. The Preferences dialog box appears.

![Newton Press Preferences dialog box]

Location for saved packages

You can specify the folder into which Newton Press places your newly created books. When you create a book by dragging a document onto the Newton Press application icon, Newton Press places the newly created book in this folder.

![Auto-Create section]

To set the folder:

1. In the Auto-Create section, click the checkbox next to “Save packages in folder” until an X appears.
2. Click the button under the checkbox.
   A dialog box appears in which you can select a folder.
3. Find and click the folder name you want, and then click the Select button.
   The name of the selected folder now appears in the button.
**Importing preference**

If you add documents into a book, you can conveniently have Newton Press automatically add an item to the table of contents.

![Importing preference](image)

To have Newton Press add file names to the table of contents:

- **Click the box next to “File names in table of contents” until an X appears.**

Leave this option deselected (no X) when you don't want the application to place file names in the table of contents.

**Text preferences**

Newton PDAs can display three fonts: Espy Sans, Geneva, and New York. Documents that you import into a book may use a variety of other fonts. To have text using such fonts appear correctly on a Newton PDA, you must change the fonts in a book to one of the three that Newton PDAs use.

You can have the Newton Press application automatically substitute Newton PDA fonts for the text you paste or add to a document. You can also have the application display a Font Substitution dialog box that allows you to choose the font substitutions you want made.

![Text preferences](image)

John P Brady gave me a black walnut box of quite small size.
To have the Font Substitution dialog box appear each time a decision about font substitution is required:

- **Select the “Ask about font substitution” option.**

If you want fonts substitution done without notifying you, deselect the “Ask about Font Substitution” option (no X in checkbox).

The Macintosh keyboard produces quotation marks for both opening and closing double quotation marks ("”) and single quotation marks (‘’). You can set the Newton Press application to automatically use curly opening and closing quotation marks (‘ ” or ‘ ’) as you type.

To use curly quotation marks in a book:

- **Click the Smart Quotes option until an X appears.**

To set the font and font size of text for each new book:

- **Select the font and font size you want from the Font and Size pop-up menus.**

Each new book you start is preset to use your font selections.

**Viewing preferences**

You specify whether the buttons on the Newton Press screen appear at the bottom or the right side of the window. If you use a portable computer with a small screen, you may find it more convenient to display the buttons on the right.

To set viewing preferences:

- **Click the “Buttons on bottom” or “Buttons on right” button.**
Installing preferences

When you drag a file onto the Newton Press application icon, the application can create a book and automatically install it on your Newton PDA. To automatically install books this way, the “Install book after creating” option must be selected in the Preferences dialog box.

![Preferences Dialog Box]

You must have the Newton PDA connected to your computer and ready for the installation of a package. For more information about getting your Newton PDA ready to install a package, see Chapter 1, “Getting Started,” and Chapter 6, “Saving and Installing Book Packages.”

To set Newton Press to install a package automatically on your Newton PDA:

- Click the “Install book after creating” checkbox until an X appears.

After connecting your computer to your Newton PDA, you must specify the type of connection you used. You specify the connection type by selecting a network connection or a serial connection and the port you used.

To specify how your Newton PDA is connected to your computer:

- If you connected the Newton PDA via an AppleTalk network, select the Connect via Network option.

- If you connected your device by cable to your modem or printer port, click the Connect via Serial option and choose the type of connection from the Port pop-up menu.

For more information about getting your Newton PDA ready to install a package, see Chapter 1, “Getting Started,” and Chapter 6, “Saving and Installing Book Packages.”
Sound preference

As you work on your Newton Press book, you can turn the Newton sound effects on or off. This setting does not affect the sounds heard by the Newton PDA user.

To turn Newton sound effects on:

- Click the Newton sound effects checkbox until an X appears.
When you install a book package on a Newton PDA, the package appears with its own icon and title. When you open the book, the Newton Book Reader application, built into your Newton PDA, launches enabling you to view the book on a Newton PDA.

Using Newton Book Reader, you can

- open a Newton book
- move from page to page to view the document
- open a table of contents and jump to a specific topic
- set bookmarks to move quickly to a particular page whenever you want
- make annotations on the text
- copy and paste text
- print or fax the Newton book
Opening a book on a Newton PDA

You can only have one Newton book open at a time. The book icon is in the Extras Drawer.

To open a Newton book:

1. Tap the Extras Drawer and locate the Newton book icon.
2. Tap the book icon.

The open book appears on the screen.

These controls may appear slightly different depending on the version of the Newton operating system on your Newton PDA.
Viewing pages

You can move page by page through a document.

To move forward or backward through a book:

- Tap the up or down arrows to turn the page.

Using the table of contents

A Newton book may have a table of contents that lists the topics in the book. You can quickly view a particular topic by tapping it.

To use the table of contents to see a specific topic:

1 Tap the Overview button.

The table of contents appears listing the topics of the book. You can tap the scroll arrows on the right side to move through the table of contents or the Up and Down arrows on the Newton PDA screen, if necessary.

2 Tap the topic you want to view.

If there are subtopics in the table of contents, the main topic appears in bold text. Tap the main topic to see the subtopics.

3 If desired, tap a subtopic in the list.

To close the table of contents without choosing a topic, tap the \( \times \) in the bottom right corner of the slip.
Using Newton Book Reader controls

When a book is open, two small buttons may appear in bottom right corner of the document. To see the Newton Book Reader controls, tap the button on the left.

Note: These buttons may appear slightly different or not at all depending on the type of Newton PDA and the version of the Newton operating system that your PDA uses.

These controls allow you to move to a specific page by writing a page number or setting a bookmark.

Note: If you are using a version of the Newton operating system earlier than version 2.0, the information button may not appear and the other control buttons may look slightly different.

You can mark up or make notes on a book and hide or display these annotations whenever you want. You can also print or fax the book if you connect the Newton PDA to a printer or fax modem.
**Going to a specific page**

When the controls appear, the number of the currently displayed page appears in the page number button.

To move to a specific page:

1. **Tap the page number button.**
   A slip appears.
2. **Write the number of the page you want to see.**

   ![Turn to page of 139](image)

To close the slip without moving to a different page, tap `X`.

**Setting a bookmark**

To set a bookmark:

1. **Display the page you want to mark.**
2. **Tap the control button to open Newton Book Reader controls, if they are not already open.**
3. **Tap the Bookmark button.**
   A slip appears.
4 Tap the “Mark page” button.

A new image for that page is added to the bookmark slip.

*Note:* If you are using a version of the Newton operating system earlier than version 2.0, the Unmark button does not appear.

If you don't want to create a new bookmark, tap the **X** at the bottom right corner of the slip.

If you create more than six bookmarks, the last bookmark is added to the slip and the first bookmark you created is erased.

**Displaying marked pages**

To display a marked page:

1 **Tap the Bookmark button.**

A slip appears.

2 **Tap the image of the page you want to see.**

The slip disappears and the page you selected is shown on the screen.
Removing bookmarks

You can remove bookmarks when you want.

Note: If you are using a version of the Newton operating system earlier than version 2.0, the Unmark button does not appear on the Bookmark slip and you cannot eliminate specific bookmarks. When the bookmark slip holds six bookmarks, adding a new bookmark replaces one of the old ones.

To erase a bookmark:

1. **Tap the Bookmark button.**

   The bookmark slip appears.

2. **Tap Unmark.**

   A list appears.

3. **Tap the page you want to unmark or tap All Marks to erase all bookmarks.**

   The picture of the unmarked page disappears from the slip.
Copying parts of a book

You can select and copy parts of a book and move the copied text to another application.

To copy parts of a Newton book:

1. Go to the part you want to copy.

2. To select the item, hold the pen down on or near the item until a heavy mark appears and you hear a squeak. Then draw the highlighting mark over or around the item.

Your Newton PDA places a box around the selected item.
3 Drag the selected item to the side, top, or bottom of the screen.

The item becomes a small box, waiting for you to place it in another document.

4 Tap the \( \text{X} \) to close the book.

5 Open the item where you want the selected information to appear.

The small box indicating the selected item appears.

New acquisitions have enriched the Company by many fold. Especially in oil interests.

The Company has luckily mustered the banking influence to corner all shares of Mogul Oil.

This important acquisition will lend the Company incredible flexibility in building transportation and shipping fleets in the near and distant future.

Selected text becomes a box.

The box with the selected information appears.
6 Drag the box where you want it to be placed.

7 Tap the selection to deselect it.

The information appears where you placed it.

Annotating books

You can add your own annotations to a book by tapping the Markup button.

You cannot edit a book on a Newton PDA. You can however, add notes by writing, drawing, or typing text with the on-screen keyboard. You can also hide your annotations. After marking up a book, you can print it or fax it with your annotations.

To annotate a book:

1 Tap the Markup button.
2 Make the annotations you want.

You can write, draw, or use the on-screen keyboard.

To hide your annotations, tap the Markup button again.

**Printing and faxing a book**

You can print or fax all or part of a book when your Newton PDA is connected to a printer or fax modem. If you annotated the book, your annotations will be shown as well.

To print or fax a book:

1 **Connect your Newton PDA to a printer, a fax modem, or a fax modem card.**

   See your Newton PDA manual for information about how to connect the device to a printer or fax modem.

2 **Open the book you want to print or fax.**

3 **Tap the control button to see the Book Reader controls.**

4 **Tap the Routing button.**
In the list that appears, tap Print Book or Fax.
A page number slip appears on top of the print or fax slip.

Write the page numbers you want to print or fax.

7 Tap √ to close the page number slip.
8 Enter the appropriate information in the print or fax slip.
9 Tap Print Book or Fax, then tap Now or Later.

For more detailed information about printing or faxing, see the manual that came with your Newton PDA.

Closing a Newton book

To close the book:

° Tap √ in the bottom of the window.

Tap here to close the book.
This chapter provides solutions to problems commonly encountered when installing the Newton Press software and using it to create or download book packages. If you have a problem, try the suggestions in this chapter. If, after trying the suggested solutions, you still can't solve the problem, call 1-800-SOS-APPL (1-800-767-2775) in the United States. Outside the United States, contact your local Apple-authorized dealer. You can also learn more about Newton by visiting our web site at http://www.info.apple.com/newton.

Problems installing the software

If you had problems installing the Newton Press software, check the following:

- Make sure that you've turned off the extensions when installing your software by following the installation instructions in Chapter 1, “Getting Started.”

- Make sure that your computer is running the Macintosh OS version 7.0 or later.

- Check the Readme file on the Installation disk for late-breaking information about your computer and installation.

- Try installing the software again. Follow the instructions exactly as given in Chapter 1, “Getting Started.” During installation, note any error messages that appear and make corrections, if necessary.
Problems editing and formatting a book

Why do the fonts appear distorted on the Newton Press screen?

The required fonts, Espy Sans, Geneva, and New York, are installed when you install the Newton Press software. Check that you have not removed one of these required fonts from your System Folder. If you have, you can install the software again to re-install the fonts.

I set a tab for some text, but the marker has disappeared from the Tab window.

When you set a tab, it only applies to the currently selected paragraph or paragraphs. If you click elsewhere, or select another paragraph, the tabs for that text appear.

Why can’t I draw a border around or invert a single word in a paragraph?

You can only invert or draw borders around entire paragraphs, not selections within a paragraph.

When the Go To page dialog box appears, there is sometimes not a final page listed.

If you have recently added or deleted information to the book and Newton Press hasn’t completed laying out all pages of the book, it cannot display the last page number.

I’ve selected my entire book, but I can’t make the changes I want.

When you choose the Select All command from the Edit menu, you can only make font, font size, font style, and alignment changes to your book. Newton Press software requires that you make other formatting or editing changes on a page-by-page basis. If you are adding text to create a document, you can also format the text in the original application before you add it to a Newton book.
Problems Adding Documents to a Book

I'm having trouble adding a document to my Newton Press book. What should I do?

Check that the document is in a format that Newton Press can add. See the Readme file installed with your Newton Press software for a list of formats that Newton Press can translate. If you don't see your application format listed, try saving your document in a format that is listed.

How do I get the Font Substitution dialog box to appear again if I want to reimport the same file, or for new files that contain the same fonts?

To cancel your previous font substitution selections so that you can make new ones or change them, quit the application and then open it again. When you add files, the Font Substitution dialog box will reappear.

When adding a number of documents to a book, how can I easily find out where different documents start in my book?

Turn on the Files Names in the Table of Contents option in the Preferences dialog box. Then add your documents to the book. You can then open the Table of Contents window and a topic for each document that you added will appear in the Table of Contents.

Why am I losing information from a document when I add it to my Newton Book?

When you add a document to a Newton Book, Newton Press uses a translator to convert the document to information that a Newton PDA can use. Some application files may contain graphics or other types of information, such as footnotes, that cannot be translated. Check the original document for such information and copy and paste it into the book, if possible. Otherwise, try putting the information into a format that Newton Press can translate.
Problems installing a book package onto a Newton PDA

I can't install a package onto the Newton PDA.

First, check that you have correctly connected the Newton PDA and your computer. See Chapter 1, “Getting Started” for instructions for connecting the two devices.

Also check that you have set the preferences that tell Newton Press the type of cable connection you have. See Chapter 7, “Setting Preferences” for an explanation about how to set the connection preferences.

If you have connected your serial cable to the printer port, go to the Chooser and make sure that AppleTalk is inactive.

On your Newton PDA, be sure you have selected the correct type of connection in the Connection slip. Open the Extras Drawer and tap Connection to see this slip.

Set up Newton Press on your computer to open a connection first, then try establishing a connection from your Newton PDA. If you try to establish a connection from the Newton PDA first, and then delay in using the Newton Press software to install a package, the Newton PDA may report an error because the computer has not responded quickly enough.

Make sure that the package that you're trying to install on a Newton PDA has a unique title and long name, different from those already on the Newton PDA. If a package on the Newton PDA has the same title and long name as the package you're installing, you won't be able to install the package.

Check the available memory on your Newton PDA to see if there is enough memory to hold a package.

I just dragged and dropped a file or files onto the Newton Press icon to have it automatically create a book and install the new package. But I don't see the package on my Newton PDA.

When you create a new package by dragging and dropping, the package takes on the name of one of the files that you dragged onto the application icon. Check in the Extra Drawers for a Newton book with the name of one of your files. It may be that you are looking for a Newton Book with a name different from the one Newton Press gave it.
General questions

A message says that my computer is running out of memory.

Try closing other applications that may be open. Also try allocating more memory for use by Newton Press. See your computer’s manual for information about selecting an application and allocating more memory to it.

I removed old files from the System Folder and now Newton Press won’t start up.

If you have recently removed files from your system, check that you have not removed files required by Newton Press. See the Readme file installed with your Newton Press software for a list of files installed with the Newton Press software and their locations.
Index

A

Add button 9, 23, 27, 40
Add command (File menu) 27, 40
Add dialog box 9, 23, 27
adding
documents to a book 22–25, 81
file names to the table of contents 63, 81
topics to the table of contents 49–50
Align commands (Format menu) 42
aligning text 41–42
annotating books on the Newton PDA 70, 76–77
Apple-authorized dealer/service provider
purchasing a LocalTalk or AppleTalk connection kit 4
purchasing a serial cable 3
upgrading system software 5, 6
AppleTalk cable 4
AppleTalk connection kit 4
AppleTalk network, connecting the Newton PDA over 4–5
arrows for moving through pages
Newton PDA 69
Newton Press 19, 20

B

backup copy of a book 30
bitmapped files 26, 27
Bookmark button (Newton Book Reader) 70, 71, 72, 73
bookmarks, setting/removing on the Newton PDA 70, 71–73
Book menu
Break Link command 55
Delete Topic command 51
Follow Link command 56
Go To Page command 21, 80
Make Link command 55
Move Topic Left/Right commands 50
New Topic command 49
Return to Link command 55
Show/Hide Table of Contents commands 48
Title command 28, 29
book packages. See also books
creating 19, 57–58
folder for storing, preference setting 62
installing in the Newton PDA Extras Drawer 14, 58–59, 65
saving books as 10–11
setting up the Newton PDA to receive 11–14
working with on the Newton PDA 67–78
books. See also book packages
bringing documents into 19, 21–25
bringing graphics into 22, 25–27
creating 9–11, 17–31
dragging and dropping onto the
Newton PDA 18
faxing or printing from the Newton
PDA 70, 77–78
naming and identifying 28–29
opening new books 19
opening on the Newton PDA 68
overview x-xii
saving and opening work in
progress 30–31
selecting icons for 28
borders
creating 45
troubleshooting 80
Borders command (Format menu) 45
Break Link command (Book menu) 55
buttons preference settings 64

C
cables
AppleTalk 4
serial 3
centered text 41
Chooser
activating AppleTalk 4–5
deactivating AppleTalk 3
closing
a book on the Newton PDA 70, 78
Table of Contents window 48
⌘⌘ (Command)-Shift-3, to capture a
screen 27
communication port on the
Newton PDA 4
connecting the Newton PDA to your
computer 2–5
connections
setting up on the Newton PDA
11–14, 18
specifying preferences for 7–9, 65
troubleshooting 82

D
Delete Topic command (Book menu) 51
deleting. See removing
dialog boxes
Add 9, 23, 27
Create 11, 58
Font Substitution 23, 39, 63, 81
Go To Page 80
Open 31
Preferences 8, 62, 81
Save 30
Tab 43
Title 28–29
disks, locking 5
documents. See also files
bringing into a book 19, 21–25
containing tables 44
saving and opening as work in
progress 30–31
dragging and dropping
a book onto the Newton PDA 18
a document into the Newton Press
window 24
troubleshooting 82
E

document editing  graphics  26–27
text  20, 34–35
topics in the table of contents  50
troubleshooting  80

Edit menu
Copy/Paste commands  27
Preferences command  8, 62
Select All command  20, 34, 39, 80
Undo command  55

End key  21

erasing. See removing
error messages  79

extensions, turning off  6

Extras Drawer on the Newton PDA
connections  11–12, 18, 59
installing book packages in  14,
58–59, 65
locating a book  14
opening a book  68

F

faxing a book from the Newton PDA  70,
77–78

file formats supported by Newton Press
22, 26, 81

File menu
Add command  27, 40
Create Package command  58
Install Package command  59
New command  19
Open command  31
Quit command  15
Save command  30

file names, adding to the table of
contents, preference setting
63, 81

files. See also documents
installed with Newton Press  5, 83
removing from your system  83

folders for storing book packages,
preference setting  62

Follow Link command (Book menu)  56

fonts
appear distorted, troubleshooting  80
available on the Newton PDA  23, 34,
38–39
changing  39
preference settings  63–64
substituting  22, 23, 34, 39–40, 63–64

Font Substitution dialog box  23, 39, 63
troubleshooting  81

footnotes  22
troubleshooting  80

format changes, adding documents to a
book and  21

Format menu
Align commands  42
Borders command  45
Header command  38
Hide Indicators command  50, 54
Insert Page Break command  36
Invert command  46
Remove Page Break command  37
Show Indicators command  36–37, 50
Show Tabs command  42, 43

formatting
pages  34–35
tables  22, 44
troubleshooting  80

G

Go To Page command (Book menu)  21
troubleshooting  80
graphics
bringing into a book  22, 25–27
copying and pasting  21
graphics file translators  26
hard disk space requirements 2, 6, 7
hardware requirements 2
Header command (Format menu) 38
headers, creating 37–38
help, phone number for 79
Hide Indicators command (Format menu) 50, 54
Hide Table of Contents command (Book menu) 48
Home key 21
icons
    book (Newton PDA) 68
    Installer 6
    Newton Press 18
    selecting for a book 28
identifying a book 28–29
indicators
    linked text 54
    table of contents topics 50
inserting
    headers 37–38
    page breaks 35–36
Insert Page Break command (Format menu) 36
Installer program 5–7
installing
    book packages in the Newton PDA
        Extras Drawer 14, 58–59, 65
        Newton Press 5–7, 79
Install Package command (File menu) 59
Invert command (Format menu) 46
inverting color and background of text 47
troubleshooting 80
left-aligned text 41
linking, defined 53
links
    breaking 54, 55
    checking 56
    creating 54–55
    restoring 55
LocalTalk connection kit 4
locking disks 5
marking pages. See bookmarks
Mark page button (Newton Book Reader) 72
Markup button (Newton Book Reader) 70, 76, 77
memory
    system requirements for 2
    troubleshooting 82, 83
modem port 3
Move Topic Left/Right commands (Book menu) 50
moving through a document. See navigating in a document
naming
    books 28–29
    troubleshooting 82
    work files 30
navigating in a document 19, 20–21, 34
    on the Newton PDA 69
networks
    connecting the Newton PDA over 4–5
    opening a connection on the Newton PDA 12–14
    network zones 13
New command (File menu) 19
new page. See page breaks
Newton Book Reader
  annotating books  70, 76–77
  closing a book  70, 78
  controls illustrated  70
  copying and pasting parts of a
  book  74–76
  going to a specific page  70, 71–72
  overview  67
  printing or faxing a book  70, 77–78
  setting/removing bookmarks  70, 71–73
Newton books. See book packages; books
Newton PDA. See also Newton Book
  Reader
  connecting to your computer  2–5
  dragging and dropping a book onto  18
  Extras Drawer  11–12, 14, 18, 59, 68
  installing book packages on  14, 58–59, 65
  opening a book on  68
  setting up to receive a package  11–14
  unplugging  15
  working with book packages on  67–78
Newton Press application window  8, 10, 24, 34–35
New Topic command (Book menu)  49

O
Open command (File menu)  31
Open dialog box  31
opening  
  books on the Newton PDA  68
  documents or books saved as work in
  progress  31
  new books  19
  Table of Contents window  48
Overview button
  Newton PDA  69
  Newton Press  48, 50, 51

P
packages. See book packages
  page, going to a specific page on the
  Newton PDA  70, 71
  page breaks
    identifying  36
    inserting or removing  35–37
  page number button (Newton Book
  Reader)  70, 71
Paste command (Edit menu)  27
pasting
  parts of a book, on the Newton PDA
  74–76
  text and graphics  21
PICT files  26, 27
ports
  communication port on the Newton
  PDA  4
  modem  3
  printer  3
Preferences command (Edit menu)  8, 62
Preferences dialog box  8, 62, 81
preference settings
  adding file names to the table of
  contents  63, 81
  curly quotation marks  64
  folder to store saved book
  packages  62
  font and font size  64
  font substitution  63–64
  installing books automatically  65
  location of buttons on screen  65
  Newton sound effects  66
  overview  61
  printer port  3
  printing a book from the Newton
  PDA  70, 77–78

Q
Quit command (File menu)  15
quitting Newton Press  15
R

Readme file
  document and graphics formats supported 22, 26, 81
  files installed with Newton Press 5, 83
  late-breaking information 14, 79
  template files 35
  translators 26
Remove Page Break command (Format menu) 37
removing
  bookmarks (Newton Book Reader) 73
  borders 45
  files from your system, troubleshooting 83
  headers 38
  page breaks 36–37
  table of contents topics 51
  tab stops 43
resizing graphics 26, 27
Return to Link command (Book menu) 55
right-aligned text 41
Routing button (Newton Book Reader) 77
ruler, setting tab stops on 43

S

Save command (File menu) 30
Save dialog box 30
saving
  a book as a package 10–11
  work in progress 25, 30
scaling graphics 26
screen captures 27
scroll arrows
  Newton PDA 69
  Newton Press 19, 20
Select All command (Edit menu)
  20, 34, 39
  troubleshooting 80
selecting text to copy (Newton Book Reader) 74
serial cable 3
Show Indicators command (Format menu) 36–37, 50
Show Table of Contents command (Book menu) 48
Show Tabs command (Format menu) 42, 43
Smart Quotes preference setting 64
sound effects preference setting 66
starting Newton Press 7–9
  troubleshooting 83
substituting fonts 22, 23, 34, 39–40
  preference settings 63–64
  troubleshooting 81
system requirements 2, 7
system software requirements 2, 5, 6

T

Tab dialog box 43
table of contents
  adding file names to 63, 81
  adding topics to 49–50
  deleting topics from 51
  editing topics 50
  preventing the addition of file names to 24
  using on the Newton PDA 69
  viewing 19
  viewing markers 50
Table of Contents window, using 47–49
tables, creating or adding to a book
  22, 44
tab markers, displaying 42
tabs
  setting/removing 42–43
  troubleshooting 80
technical support phone number 79
template files for Macintosh
  applications 35
See also documents
aligning  41–42
copying and pasting  21
editing  20, 34–35
inverting color and background of  46
Title command (Book menu)  28, 29
Title dialog box  28–29
Topic button  49
topic markers, viewing  50
translators supported by Newton Press
   26, 81
troubleshooting
   adding documents to a book  81
dragging and dropping files  82
editing text or borders  80
fonts appear distorted  80
Go To Page dialog box  80
installation problems  7, 79
installing a book package onto the
   Newton PDA  82
memory availability  82, 83
naming packages  82
Select All command (Edit menu)  80
starting Newton Press  83
tab settings  80
transferring a book to the Newton
   PDA  14–15
turning off extensions  6

U

Undo command (Edit menu)  55
Unmark button (Newton Book
   Reader)  73
unplugging the Newton PDA  15

V

viewing a book on the Newton PDA
   67–78

W, X, Y

work-in-progress files, saving and
   opening  30–31

Z

zones, network  13
Newton Press User’s Guide
for the Macintosh Operating System
Contents

About Newton Press
What is Newton Press? vii
What is a Newton book? viii
How do I create a book? x
Reading the book on a Newton PDA xii

1 Getting Started 1
In this package 1
System requirements 2
Connecting your Newton PDA to your computer 2
Connecting a Newton PDA directly to your computer 3
Connecting a Newton PDA over an AppleTalk network 4
Installing Newton Press 5
Installation troubleshooting 7
Starting Newton Press 7
Getting your computer ready 7
Creating a book 9
Getting your Newton PDA ready 11
Locating the new book 14
Problems? 14
Quitting Newton Press 15
2 Creating a Book

2.1 Dragging and dropping a book onto a Newton PDA
2.2 Creating a new book
2.3 Navigating in your document
2.4 Copying and pasting
2.5 Bringing documents into a book
2.6 Adding a new document
2.7 Dragging and dropping a document for editing
2.8 Adding multiple documents to a book file
2.9 Bringing graphics into a book
2.10 Naming and identifying a book
2.11 Saving and opening your work in progress
2.12 Saving your work in progress
2.13 Opening your work in progress

3 Formatting Your Newton Book

3.1 About the Newton Press application window
3.2 Inserting a page break
3.3 Removing a page break
3.4 Creating a header
3.5 Using fonts
3.6 Adding documents that use different fonts
3.7 Aligning text
3.8 Using tabs
3.9 Creating tables
3.10 Creating borders
3.11 Inverting text
4 Creating a Table of Contents 47
   Using the Table of Contents window 48
   Adding topics to the table of contents 49
      Viewing topic markers in a book 50
      Adding topics automatically 50
   Editing topics in the Table of Contents window 50
   Deleting topics from the Table of Contents window 51

5 Linking 53
   Creating links 54
   Breaking links 55
   Checking links 56

6 Saving and Installing Book Packages 57
   Creating a book package 57
   Installing a package on a Newton PDA 58
      Preparing the computer 59
      Preparing the Newton PDA 59

7 Setting Preferences 61
   Selecting preference settings 62
      Location of saved packages 62
      Importing preference 63
      Text preferences 63
      Viewing preferences 64
      Installing preferences 65
      Sound preference 66
8 Viewing Your Book on a Newton PDA 67
Opening a book on a Newton PDA 68
Viewing pages 69
Using the table of contents 69
Using Newton Book Reader controls 70
  Going to a specific page 71
  Copying parts of a book 74
Annotating books 76
Printing and faxing a book 77
Closing a Newton book 78

9 Troubleshooting 79
Problems installing the software 79
Problems editing and formatting a book 80
Problems adding documents to a book 81
Problems installing a book package onto a Newton PDA 82
General questions 83

Index 85
About Newton Press

What is Newton Press?

Newton Press is an ideal application for creating and distributing electronic documents as Newton books that can be reviewed and annotated on a Newton personal digital assistant (PDA). With Newton Press, you can create read-only electronic documents, complete with text and graphics, that anyone with a Newton PDA can use.

You can quickly create Newton books by combining text and graphics from other applications into your Newton Press documents. You can also type and edit text as you create a Newton book and easily format it to match the screen-size and display characteristics of Newton PDAs.

After creating an electronic document on your computer, you can save it as a book package and install it on Newton PDAs. You can use the Newton Press application or use other Newton applications, such as the Newton Backup Utility to install your packages on Newton PDAs. In fact, Newton Press provides ways to quickly create books and install them on a Newton PDA automatically without typing or formatting documents yourself. So if you just want to move information from your computer onto your Newton PDA, you can do so in a few easy steps.
What is a Newton book?

A Newton book is an electronic document created for viewing on a Newton PDA. With Newton Press, you can create and publish a variety of documents such as business reports, reference materials, price sheets, product listings, and tables for display on Newton PDAs.

You can create company reports and documents that someone with a Newton PDA can keep for easy reference. You can also distribute Newton books to employees with reference tables of prices, products, or other lists of information.
You can create company directories and other lists that Newton PDA users can refer to on the job or in the field, taking advantage of the portability of the Newton PDA.

```
<table>
<thead>
<tr>
<th>Company Phone List</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sales department</td>
</tr>
<tr>
<td>Name</td>
</tr>
<tr>
<td>B. Johnson</td>
</tr>
<tr>
<td>Bill Glad</td>
</tr>
<tr>
<td>Jack Porter</td>
</tr>
<tr>
<td>Jonice Right</td>
</tr>
<tr>
<td>Larry Gill</td>
</tr>
<tr>
<td>R &amp; D department</td>
</tr>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Terry Talbot</td>
</tr>
<tr>
<td>Penny Wise</td>
</tr>
<tr>
<td>Nan Gordon</td>
</tr>
<tr>
<td>Richard New</td>
</tr>
<tr>
<td>Tom Ticle</td>
</tr>
</tbody>
</table>
```

And you can create documents with graphics and charts that provide Newton PDA users with effective and persuasive visual tools for communicating information.
Newton Press enables you to create a wide variety of books that can effectively convey your information.

**How do I create a book?**

Creating a book is roughly a four-step process:

- You first open the Newton Press application and type or add the content of your book. You can then format the book to look the way you want it.

- You can create a table of contents that readers can use to move about the different topics of a book.
You can name and record identifying information about your book.

And last, you save the book as a package that you can install on a Newton PDA.

With Newton Press, you can easily take the text and graphics from many commonly used applications on your computer and place them in a new book. Documents that you frequently use can most often be converted to Newton books.

If you find it easier, you can format your documents in your computer application to use the fonts and line widths that fit a Newton PDA screen before bringing them into Newton Press.

As you work with a book in Newton Press, you can see how it will appear on a Newton PDA screen. You can then edit and format the book to give it a polished look that’s easy to read. You can also create books that have special features such as tables of contents and linked pages that let readers quickly jump to the information they want to see.
Once your book is complete, you then save the book as a package. By connecting a Newton PDA to your computer or network, you can transfer your book package to the Newton PDA where readers can open and view it at any time.

**Reading the book on a Newton PDA**

When you install a book on a Newton PDA, users can open books, view and annotate pages, and even fax and print the document.

For more information about using the Newton Book reader, see Chapter 8, “Viewing Your Book on a Newton PDA.”