Instant Success

The eMate: Learning Works

by
Irene Smith
Sharon Yoder
A Note From the Authors

This book is made available for your personal use by SKýIES Publishing of Eugene, Oregon at the request of members of the Macintosh community. This book is no longer available from the original publisher and the manuscript was given back to us to be used in whatever way we felt was appropriate. Since we wrote this book in an effort to provide assistance to others that believe in the Macintosh world and the eMate in particular, we are making the book available at no charge to any of you that would find the material useful.

We ask that you keep the manuscript in complete format, either electronically or in print. In addition, please respect the fact that the content of the book is copyrighted and acknowledge this fact when using it.

You can find other books available on our web site at www.skyiespublishing.com

and hope that you find others of equal interest. Meantime, good winds follow your efforts as you enjoy the words on these pages.

Sharon and Irene
The Instant Success Series

The eMate: Learning Works is one of a number of books in the Instant Success book series published by the International Society for Technology in Education (ISTE). ISTE recognizes that in our busy world filled with constantly changing software and hardware there is a need for short, to-the-point sources of information. The Instant Success books let the reader experience immediate success in learning new skills.

Each book in this series is divided into small, manageable chunks. Readers can learn new ideas or skills quickly by spending a short amount of time on each section of the book. Upon completing the book, the reader will have acquired enough introductory knowledge to apply the ideas in a meaningful manner. The Instant Success books are usable by students, teachers, parents—anyone wanting to learn more about software or hardware.

ISTE’s Instant Success series consists of “how to” books designed for a variety of audiences. Some of the books—like this one—are designed for beginners. Others are designed for those with more experience. In all cases these books include some instructions for using the software or hardware, but assume that the reader has access to a manual or on-line help for more detailed assistance. In the Preface of each Instant Success book are found suggestions for further study. Whether you are a student or a teacher, a parent, or a senior citizen, the Instant Success series will let you quickly start mastering new software and hardware as well as enjoying both the learning and the success you experience.
Acknowledgments

This book, like many others, reflects the combined efforts of many people. As authors, we would like to express our thanks for the welcome assistance we received that helped us make the book a reality.

Thanks to Apple Computer Incorporated, Joe Bishop in particular, a special thanks for providing us with the eMates used to research and produce this document. Having immediate help in finding answers to our many questions made the task of writing much more fun.

Thanks to Landware Software Company that provided the excellent software used to do the screen shots included in this book. The software, X-Port, made the task of transferring all the images from the eMate into the manuscript on our Macintosh desktop computers simple and convenient. Landware can be located at their Web site by going to www.landware.com. Landware’s phone number is 800-526-3977.

Thanks also to Joel Southern of Southern Design in Eugene, Oregon for fitting our manuscripts into his busy schedule and doing an excellent job with the copyediting. His suggestions were very helpful in producing the final version of this book.

Sharon and Irene
# Table of Contents

**Preface**..........................................................1

**And Now for a Piece of Paper**.................................3
  - Using the Word Processor...........................................5
  - Using the Ruler.........................................................8
  - Working with Longer Documents.............................11

**Get Out Your Pen** ................................................15
  - The Draw Tools ......................................................16
  - Patterns and Shades................................................18
  - Time For Some Practice..........................................20
  - Objects and Layers..................................................22
  - Some More Tools ....................................................26
  - Time For Some Practice..........................................30
  - Modifying the Screen..............................................31
  - Using the Pen.........................................................32
  - Graphics and Paper Documents..............................35

**Next We Calculate** .............................................37
  - Let’s Get Started ..................................................38
  - Your First Spreadsheet............................................39
  - Selecting and Moving Data......................................40
  - Formatting Text and Data.......................................41
  - Graphs and Charts..................................................44
  - Using Formulas......................................................48

**Calculator, Calculator** ..........................................51
  - Getting Started ....................................................52
  - Entering a Function...............................................52
  - Graphing Functions...............................................56
  - Creating a Table of Values......................................60
Preface

This book is one of two designed to get you started using the eMate computer. The first book, *The eMate: Learning the Basics*, explores the basics of the eMate operating system, how to use menus, how to use the built-in applications, and how to change settings. This book explores the components of the *Works* package that comes with all eMates.

The eMate is one of the first of a generation of small productivity computers that are not full-featured multimedia machines, but rather tools that can be used for day-to-day work. The eMate is unique in that it has been designed specifically for education—although there are no doubt many who will prefer the eMate to a standard laptop who are not educators.

The eMate is a unique machine. The eMate is both a personal organizer and a versatile laptop computer. The tough outer shell effectively protects the machine from damage. The eMate does not have a hard drive, a floppy disk drive, or a CD-ROM drive. Instead, information is stored and accessed from the memory chips in the machine.

The eMate can directly connect to a printer so documents can be completed and changed to print format. However, frequently formal documents will be moved from the eMate to a desktop machine for permanent storage, future manipulations, and desktop publishing. The eMate is the field tool for data recording. You may prefer your desktop computer for the final steps of preparing reports.

Whether you are a Macintosh user or a *Windows* user, the eMate will seem both familiar and different. When you start the eMate, you are greeted with menus that seem somewhat familiar. Much of the
keyboard is familiar—if a bit smaller. However, on closer inspection, there are some quite unexpected keys and a pen. Obviously the eMate is different—a pen instead of a mouse.

In this book we will assume that you have used a computer that has a standard windows-based operating system—such as the Macintosh or Windows 95. We will also assume that you are familiar with using the eMate—whether you have used the first book in this series, the tutorials that come on the eMate or the manual that comes with your eMate.

So join us in this adventure as we learn how to make your eMate a powerful productivity tool for your day-to-day work.
And Now for a Piece of Paper

Works is an integrated application that includes four different environments. Using Works, you have the ability to create files that are word processed papers, complete calculations illustrated with appropriate graphs, create drawings to include elsewhere or be used alone, and produce extensive spreadsheets to store and manipulate data of various kinds. While each environment is not as powerful as dedicated software you may have available on your desktop computer, you will be amazed at how much can be accomplished using Works.

To get started, locate the Works icon. Start by checking in the Extras Drawer. If you don’t see the icon there, close any other applications that are open.

It is quite possible that your eMate is organized so that Works is always available in the background, “behind” all other applications. If not, locate and tap on the Works icon to open the application.
Assuming that no one has used Works before, you see a screen something like this:

There are no Documents in this folder.

If someone has been creating documents in the Works application, you might see something like the following instead.

To get started, you need to choose a type of stationery to match the task you have in mind. If you want to use the word processor, the
stationery is called *Paper*. Tap on the New button and select a Paper document.

The menus on the screen change and a slip appears with the name “untitled” as the name for the document. Recall that a slip is a box surrounded by a dark border in which you enter information. In this slip, enter the name you want to use for your first *Works* Paper.

Once you close the slip, you see a blank document with a visible caret (▲), rather than a cursor or I-beam, showing where the text will appear. Your paper is ready for you to enter information. This slip showing the document details can always be accessed by tapping on the Picture button to the left of the name of your Paper document.

**Using the Word Processor**

If you have used a word processor, then you will find that using *Works* lets you do many of the things you are used to doing on your favorite word processor. Examine the buttons at the bottom of the screen. You see choices for Font, Size and Style. As with other word processors, you can modify the way your text will look.

To give your documents a consistent look, you can set the preferences for Paper documents so that every new Paper document opens using the font you set in the Paper Prefs. Tap on the Information
button and select Paper preferences. Set the Font, Size of type and Style of type that will be used each time you open a new Paper document.

You can still modify these settings if you wish to have a different look, but now new stationery opens with your preferred choices.

Enter some text into your Paper document. Be sure you have several lines of text.

*Note that you must use the keyboard to enter information into the word processor. Handwriting recognition does not work in Works unless you add some third-party software.*

You see a screen something like this.

Let’s explore manipulating the text in your paper document. Start by selecting a word or two. There are two ways to select text:

- Use the arrow keys to move the caret into position at the beginning or end of the block of text you want to select. Hold down the Shift key and use the arrow keys to highlight the text you want selected.
- Using the eMate pen, hold the pen down at the beginning of the first word you want to select. If you have sounds turned on, you
hear a squeak sound. The first word is selected. Then, without picking up the pen, move the pen across the text you want to select. As you move across a word, it is selected.

_You may need to practice this before it works as you want. You do need to wait for that first word to highlight. Be patient. If you use too light a touch, the highlighting will be interrupted. Or, you might even find yourself moving the word that was highlighted rather than highlighting more of the text._

Once you have text selected, it is time to learn how to work it.

Tap on the Edit button at the bottom of the screen. You see this menu:

- _Undo_ ⌘ Z
- _Cut_ ⌘ X
- _Copy_ ⌘ C
- _Paste_ ⌘ V
- _Clear_ ⌘ H
- _Select All_ ⌘ A

You can now Cut, Copy or Paste your selection. Note that you can tap on the menu choice you want or you can hold down the Command key (⌘) and press the appropriate letter (keystrokes are shown).

If you Cut your selected text, it disappears from the paragraph and is put on the clipboard. You have two options for putting the text elsewhere in your document. On the eMate, the Clipboard appears as a darkened box at the side of your screen. If you place the pen on this clipboard item, you can move the item anywhere on the screen. You will see a vertical line above the clipboard contents so you can easily control where you want the text to be placed. When the small vertical line is placed where you want the text, lift the pen, and the clipboard contents will automatically Paste in position.
If you prefer, you can merely move the caret where you want the text to appear, and use Paste from the Edit menu. Place the caret by using the Arrow keys or the pen and then tap on Paste or use P (Command–P).

You may have a habit of using Cut to completely remove information from the word processor you use on your desktop computer. While cutting text removes it from the document, the text still goes to a clipboard. On a desktop computer this is not a problem since the clipboard is generally not visible. On the eMate you may want to use Clear rather than Cut, so that you don’t have unwanted text still visible. Clear removes selected text completely.

**Using the Ruler**

To do more complex formatting with Works, you need to use the Ruler. Tap on the Format button and select Show Ruler.

A ruler appears at the top of the screen that has many of the features you are familiar with in a word processor.
First, let’s explore alignment of your text. Place the caret in the first paragraph you have entered. Tap on the Center Button.

Center   Justify
Left adjust Right adjust

The text in the entire paragraph is centered and the Center alignment button is highlighted.

Add a second paragraph of text. Set the alignment so that it is different from your first paragraph. Keep in mind that alignment applies to an entire paragraph.

Line spacing also applies to an entire paragraph. The left button makes the line spacing smaller. The right button makes it larger. The box on the right shows the current line spacing.

Experiment with line spacing in your text.

Here is some text entered into my first Paper document using the word processor part of Works on the eMate. Here is a second paragraph of text in my first Paper document on the eMate.
Note that you do not have the ability to space less than one line as you do in most desktop word processors.

You can also set the left and right margins for one or all of the paragraphs in your documents. The left margin has two controls—a first line indent and a left margin. For example, if you want to set the left margin so that you have an automatic indent at the beginning of a paragraph, you can drag the first line indent marker (the top triangle) to the right.

Here is some text entered into my first Paper document using the word processor part of Works on the eMate.

Of, if you want a hanging indent, you can drag the left margin (the bottom triangle) to the right and place the first line indent marker farther to the left.

Here is a second paragraph of text in my first Paper document on the eMate.

Of course, you can also adjust the right margin marker.

Here is a third paragraph entered in my first Paper document on the eMate.
Tabs are another important formatting tool. There are four kinds of tabs: left, center, right, and decimal. Examples of each are shown below.

<table>
<thead>
<tr>
<th>Left tabs</th>
<th>Center tabs</th>
<th>Right tabs</th>
<th>Decimal tabs</th>
</tr>
</thead>
<tbody>
<tr>
<td>cat</td>
<td>cat</td>
<td>cat</td>
<td>1234</td>
</tr>
<tr>
<td>horse</td>
<td>horse</td>
<td>horse</td>
<td>12.34</td>
</tr>
<tr>
<td>enormous</td>
<td>enormous</td>
<td>enormous</td>
<td>1234.5668</td>
</tr>
</tbody>
</table>

Left tabs line up the text on its left edge. Center tabs center the items under the tab. Right tabs line up the list at the right edge. And Decimal tabs only work with numbers. They align the decimals in numbers. To set any of the tabs, just place the pen on the tab symbol and drag it into position on the ruler. To remove a tab, just place the pen on the tab symbol, drag it off the ruler, and let go. The tab setting will disappear.

Take a few moments to be sure you understand where to find the ruler and understand the special symbols on the ruler. Practice setting the special formatting tools until you are comfortable using them.

**Working with Longer Documents**

As your word processor documents get longer, you will need tools designed to make working with these longer documents easier. First of all, you can set the margins for an entire document and then use the margin markers described in the previous section to set the margins for different paragraphs within your document.

If you select Set Margins from the Format menu, you see the following slip. You can tap on Screen Width to set margins that allow you to use the entire screen.
Or, you can enter different numbers for the different margins. Regardless of your choices, tap Set to put them in place. These margins will be used when the document is printed.

Note that you can also select Page Break from the Format menu. The Page Break option lets you start a new page anywhere you want in your document. The entry appears as a horizontal line in your document.

When you insert a Page Break, Works moves the page down showing you how much blank space you will be leaving at the bottom of the previous page. To remove a Page Break, place the caret immediately after the page break and press the Delete key.

You can easily move around in a longer document using the scroll bar that appears along the right side of your Paper.

Use your pen to drag the scroll bar up and down to see other parts of your document. You can also tap above the bar to move up one screen of text and below the bar to move down one screen of text.

To locate specific words or phrases in your document, use the Find option available on the Tools button menu.
If you select Find, you see a slip that lets you enter the text you want to find.

![Works Find/Change](image)

Change All, Change, and Change, Find behave in much the same way they do in other word processors you may have used. Recall that you can use the Return key to activate any button that has dark lines above and below it as the Find button does above.

You can also check the spelling of your document. Choose Spell Check when you tap the Tools button. The eMate will quickly begin to check the spelling of your document.

![My First Paper](image)

Here is `sometext` entered into my first Paper document using the word processor part of Works on the eMate.

If a word is questioned, a slip appears with further options. You can replace a word, skip it, or teach the word to your eMate so the word will be put in the dictionary. When you choose Learn to add words, be very sure that the words are correct because the eMate will assume that they are. Remember, even though the eMate does many tasks extremely well, you are still in charge. You make the decisions about such things as spelling and content.

Just to the right of the Learn button is a small button with an open book on it. This is the dictionary button. The dictionary is one more
way to personalize your eMate. You can add the “special” words you use on a frequent basis so the eMate learns your vocabulary. In addition, the dictionary provides you with a shorthand approach to entries. If you often use a phrase such as “Place assignments in the Input box” you can create a shortcut entry into the dictionary. You might use “PlaceIn” and the dictionary replaces this short text with the correct phrase.

When you tap on the dictionary button, you see the area where you can add personal words to the dictionary.

The eMate will add words to the dictionary when you tap on Learn. You can edit your dictionary at any time—adding words using the keyboard or removing words that you don’t want in the dictionary. To learn more details about the functions in the dictionary, see the section on Writing and Drawing in your eMate manual.

If you are really alert, you have noticed that on the Tools menu there are four options. We have only discussed the use of the first three options—Find, Find Again, and Spell Check. The fourth option is Quick Sketch. Since the next section discusses graphics, we will wait to introduce you to Quick Sketch at that time.
Get Out Your Pen

Now that you have explored the word processing part of Works and created your own Paper documents, it is time to look at other features in Works. Like other integrated software such as ClarisWorks and Microsoft Works, Works in the eMate has multiple environments for doing a variety of different tasks. In this chapter we will examine the Drawing application. No, don't argue. You don't have to be an artist to have a lot of fun and yes, you can create pictures that you will use.

If you have used graphics software on your desktop computer, you may have used either drawing or painting programs or both. The Drawing program in Works is indeed a Drawing program. What is the difference? A paint program lets you modify individual dots—called pixels—anywhere in the image. Examples of Paint programs are Photoshop, Color-it, and ClarisWorks Paint. As you create a paint image, each addition is made to the same layer. Any overlap of a new piece removes the pixels that were underneath.

Draw programs create objects each of which is separate from the others. Draw objects can be overlapped without changing the objects in any way. Each draw object can be edited at any time and each object is in its own layer. The order of the layered objects can be changed. Examples of Draw programs are Illustrator, Freehand, ClarisDraw, and ClarisWorks Draw.

If you want to add Paint capabilities to your eMate, there is an inexpensive Paint program for the eMate (and Newton) available from Landware called NewtPaint. (For information for contacting Landware, see the acknowledgment page at the beginning of the book.)
If you tap on the New button in *Works*, you see this menu:

- Paper
- Calculations
- Drawing
- Spreadsheet

Select Drawing and a new Drawing document appears. Give it a name and you are ready to explore.

**The Draw Tools**

In this section we will learn how to use the drawing tools. You will see a bar containing the icons for the drawing tools at the top of your Draw document. The diagram below shows the names of the tools.

![Diagram showing the names of the drawing tools](image-url)
Notice that when you open a new document, the Pointer tool is highlighted. To select a different tool, tap on its icon.

To begin your exploration, click on the Line tool. Then draw a line on the screen.

The point on the screen where you first tapped the pen anchors one end of the line. As you move the pen, the other end of the line follows the tip of the pen. Since the Line tool only draws straight lines, the line stays perfectly straight. When you lift the pen, the line is complete and stays where you placed it.

Next, tap on the line. Small squares appear at each end of the line. These small squares are called handles.

When the handles are visible, we say the line is selected. When a line is selected you can move the line, change its length or its orientation. If you tap and drag in the middle of the line, the entire line moves. If you
tap and drag on a handle, you can change the length of the line or the angle at which the line is drawn. Try it.

Next, select the Rectangle tool. Tap and drag to draw a rectangle. Notice that the rectangle is on top of the Line.

You now have a Drawing document with two objects. Note that you can move the rectangle by tapping and dragging on it. Be careful though. You need to have the Pointer tool selected before you tap on an object to select it. You can change the object’s size by clicking and dragging on one of the handles.

As you begin to create more and more complex objects, you may encounter some problems. As the objects become larger and more complex, you will notice more of a delay until the handles appear. Sometimes you encounter a line where the middle—or some part of the middle—is transparent. Hitting the line is difficult. Also, you must be careful that your pen just taps the object. If you hold the pen down, you’ll hear a squeak and a black dot will appear. You’ll learn what this means later in this chapter when we discuss pen gestures.

**Patterns and Shades**

You probably noticed that the rectangle that you drew was white and covered the line. Let’s examine how you can change the characteristics of this rectangle.
Tap on the rectangle so that the handles appear. Then tap on the Fill button.

You see the Fill menu.

Notice that there are a number of patterns and shades of gray available to fill the rectangle. Note also that the white color is currently highlighted. If you tap on any of the other choices, the rectangle fills with the particular pattern you selected. Note the double open rectangle at the left of the Fill menu.

Tapping on this icon makes the rectangle transparent. Only the border of the rectangle is visible.

With the rectangle still selected—with the handles showing—tap on the Pen button.
You see a choice of pen widths and shades of gray that you can use for the pen—the outline of the rectangle.

Tap on your choices. The outline of the rectangle changes to use the choices you made.

-Time For Some Practice-

The Round Rectangle tool and the Oval tool work in much the same way as the Rectangle tool. Take some time to create some shapes and change the borders and fills. Move the objects around until you are comfortable manipulating such objects.
As you create your image, do not become too much of a perfectionist. Use this exercise to practice and to raise questions.

Did you create an object you didn’t want? Getting rid of an extra object is easy. Tap on it to select it. Press the Delete key or choose Clear from the Edit menu.

In the next few sections, we will explore some of the things that may have given you problems or raised questions in your mind. For example, how do you change the layer in which an object appears? How do you move more than one object at a time? Can you change the patterns of more than one object at a time?
Objects and Layers

By now you have discovered that the objects that you create in a Drawing document are layered. You can work with these objects in a variety of ways. To learn more about working with objects, create a drawing having three different shapes and fills.

In the above example, we created the rectangle first, then the round rectangle in the center, and finally the oval.
Now, tap on the first object. Drag it across the other two objects that you created. You see it move behind the other objects.

Each new object you create is placed “on top” of the other objects on the screen. So, which object is on the very top layer?

Note that you can move objects from one layer to another. Select the first object—the one that is now behind the other two. When its handles are visible, tap on the Arrange button. You see this menu.

- Move Forward
- Move to Front
- Move Down
- Move to Back
- Align Objects
- Flip Horizontally
- Flip Vertically
- Rotate Right
- Rotate Left
- Group
- Ungroup
Select Move to Front from the menu. The first object immediately appears in front of the others.

Notice that you can move objects forward and back one layer at a time or you can move an object all the way to the front or back.

You can also cause all of the objects to line up, but you must be able to select more than one object at a time. Tap on one of your objects. Hold down the shift key on the keyboard while you tap on a second and then on a third. The handles of all of the objects appear—all of them are selected.

Next, choose Align Objects from the Arrange menu.
You can then choose to align the top, bottom, left, or right.

![Diagram showing aligned objects]

Note that the objects remain selected and that the handles line up at the top. You can also choose other options on how to align the objects. The Distribute option puts equal space between the objects.

While you have multiple objects selected, tap the Arrange button and choose Group. This causes the selected objects to be grouped so they will function as a single object. Notice that there is now only one set of handles.

![Diagram showing grouped objects]

If you then select Ungroup, all of the individual handles appear again.

Grouping objects can be very helpful if you create a picture made out of several objects—such as the snowman in the example earlier in this chapter. You can then move the entire object all at once. In fact, you can change the pattern or shade of all of the objects in a group—or all of the selected objects—at once by selecting items from the Pen and Fill menus.
Next, select one of your objects—perhaps a rectangle. The select Rotate Right from the Arrange menu. You see your object rotate 90° to the right.

Notice that you can flip objects as well as rotate them. Of course, flipping these regular figures will simply give you the same figure again. We'll explore tools in the next section that will create objects that you might want to flip and rotate.

**Some More Tools**

We have only examined a few of the Tools at the top of your Drawing document. At the far left is the Text tool. Use it to add text to your drawings. Tap on the Text tool button and then tap on the screen. A vertical line appears above the familiar caret. Use your keyboard to enter some text.

When you are satisfied with your text, tap outside the box. If you then tap on the box, handles appear showing the object is selected. When selected, you can modify the typeface choices. Tap on the Font button and select the characteristics that you want.

*This menu allows you to change the type family, type size, and type style. However, you will have to reopen the menu for each change you make.*
Text boxes behave like other objects. You can change their shape and size by dragging on their handles. You can group them with other objects. You can move them from back to front. You can rotate them.

The Freehand tool offers you a lot of flexibility and freedom. It feels much like using an ordinary pencil on ordinary paper.

Draw anything you want on the screen. Whatever marks you make on the screen are transferred exactly as you draw them. Don't worry if you are not particularly artistic, the eMate doesn't care.

Next, tap on the sketch that you have made so that handles appear. Your sketch is an object. Be sure you tap on the line, not on the spaces between the lines. If the handles don't appear immediately, don't hold your pen down. If you hold the pen down, you hear a squeak sound and
a black dot appears. This feature is useful but we will discuss this pen gesture later.

Now tap on one of the handles and drag the object. The sketch changes size depending on how you drag the handle.

Note that there may be a bit of a delay when you size a drawing. It takes a bit of practice to get a drawing exactly the size you want. Also note that if you hold down the Shift key while you size an object, it will be sized proportionally—it’s width and length stay in relative size and the object gets larger or smaller without distortion.

The Polygon tool gives you a way to create unusual shapes.

Tap on the screen where you want the polygon to begin. Next tap where you want the first line to end. There is a brief pause and a line is drawn. Tap where you want the second line to end. Continue until you have drawn the shape you want. This is a bit like “follow the dots” that you used as a child.

To stop drawing lines, double tap on the screen or tap on any of the tools on the Tool bar.

If you look closely at the shape, you probably see that some of it is filled with white. You can fill it with any pattern you want. Select your
shape. Select a fill from the Fill menu. The shape fills with the pattern you chose.

Note that when you select an object, you must tap on a non-white dot—a *pixel*. If you fill your shape with a pattern that has a lot of white pixels in it, then you may have trouble selecting it. Try tapping on its border.

The only tool we haven’t explored yet is the Stamp tool—because we’ve saved the most fun for last. If you tap on the Stamp button a menu appears. This tool provides the non-artist with some welcome help.

The menu displays a set of small pictures. Notice the black scroll arrow on the right of this menu. If you tap on it, you will see a second set of stamps.

Select a stamp that you like by tapping on it. Then tap on the screen where you want the stamp to appear.
The image you selected appears on the screen. Stamps are objects much like other objects that you create on your eMate screen. If you tap on the stamp, handles appear. You can then size the stamp by tapping and dragging one of the handles. Remember that you can keep the stamp proportional by holding down the Shift key as you drag.

You can move the stamp from one layer to another. You can group stamps with other objects. You can select and delete a stamp if you change your mind about using it.

**Time For Some Practice**

Now that you have explored how to use the various tools in the Drawing application, take some time to experiment with using the tools to create a drawing of your choice. Remember, once you create an object or a stamp, you can use Copy and Paste from the Edit menu just as you would with word-processed text.
Modifying the Screen

If you tap on the Tools button, you see a menu that lets you change the appearance of the screen. For example, you can remove the Grid so that your picture appears without the lines.

Note that when you make the Grid invisible, the Tools menu changes so that you can again display the lines.
You can also display rulers on the screen. The rulers help you be more accurate when you are creating drawings.

You can turn the rulers on and off anytime you want.

In the Tools menu in the Drawing application there is also a Find command. You can use this Find command to locate text in the same way that you use Find in the word processor. You probably have already noticed that there are scroll bars in the Drawing environment. They look just like the ones you saw in your Paper documents. However, in Drawing you have both horizontal and vertical scroll bars.

These bars allow you to move around in your Drawing document—to work on a document that is bigger than the visible portion you see on the screen.

**Using the Pen**

You have learned to use the pen to tap on an object to select it. When you tap on an object, handles appear. You can then modify the object in a variety of ways—size, shape, fill, location, and pen width. In addition, you can Copy or Cut and Paste a selected object. You can also rotate a selected object or flip it horizontally or vertically.
The eMate allows you to use a number of pen gestures. Think of pen gestures as the way you use the pen on the screen. You have already used gestures such as tapping on a button and tapping and dragging an object. There are other gestures that you may want to learn. For example, you can erase an object by scrubbing it out.

There are some guidelines for using the scrubbing pen gesture:

- Use at least four lines in this gesture.
- Make sure the lines go above and below the items you want to scrub out.
- Use sharp corners; don’t allow the lines to loop over each other.
- Make sure your lines are all about the same length.
- The scrub lines can be oriented in one of the following directions.

Learning to effectively do this gesture takes some practice. Make a shape on your screen. Scrub it out. Then press the Undo key and do it again until it disappears every time you scrub it.

The Scrubbing gesture also works on text both in the Drawing environment and in Paper documents. You follow the same guidelines as above for text. You can scrub a block of text, a word, or even a single letter. To scrub a single letter you must draw a vertical line through the letter at least four times. This can be hard to do particularly if you have a typeface in a small size. Don’t you wish you could get rid of all the things you don’t want with just a few simple pen strokes?

You have already learned to select objects in a Drawing document by tapping on them. You also learned that you could hold down the Shift key and tap on several objects in order to select them all. The
problem with this approach is that if an object is very small or if the line is very narrow, it can be quite difficult to place the pen correctly.

Instead you can use a highlighting mark to draw around the objects you want to select. You may have noticed that if you hold down the pen on the screen for several seconds, you hear a squeak and a black dot appears under the pen. This sound and mark indicates that you are in a highlighting mode that can be used to select objects.

With an object or two on the screen, hold down the pen until you hear the squeak and see the highlighting mark appear. Draw around an object.

When you pick up the pen, the highlighting mark disappears and the handles of the object or objects appear. With some experimentation you will find that you don’t need to draw all the way around the objects to select them. Try it.

It is possible that you are finding pen gestures just a bit difficult. Relax. They get easier with practice.

There is pen gesture that allows you to duplicate an object. Select an object on the screen and tap twice on the object. On the second tap, don’t lift the pen. Instead, immediately drag the pen to a new position. A copy of the object follows the pen as you move it.
When you lift the pen, the new object is left in the new position with its selection handles visible. And, no, we didn’t say you would find it easy the first few times you tried. But, once you’ve got it, this gesture really is a helpful shortcut.

**Graphics and Paper Documents**

When you were working in a Paper document, you may recall that the fourth option in the Tools menu is Quick Sketch. This option is simply the ability to draw with the Freehand tool in a special window. The Quick Sketch window gives you the ability to use both Shapes and Sketches. When you finish in the Quick Sketch window, the drawing you make can be inserted into the text of your document.

However, you can copy and paste from any Drawing document to a Paper document. Select the objects that you want to move from your Drawing document to a Paper document. You can either choose Copy from the Edit menu or you can tap on the selection and drag it to the edge of the screen. If you drag the object to the side, you are placing it on the clipboard. Rather than seeing the actual image, the word “drawing” appears at the edge of the screen. This is a visible representation of the clipboard that holds only one item at a time.

Switch to your Paper document. You can still see the word “drawing” in the same location that it was given when you were in the Drawing document.

Now place the caret where you want the drawing. If you want it on a separate line, press Return. If you want it in the middle of a line then tap on the Center icon. Finally, either choose Paste from the Edit.
menu or tap on the word “drawing” with your pen and drag it to the location where you want it.

This is a sample Paper document with graphics inserted into it. This drawing was created with Quick Sketch from Tools.

This graphic was moved from a Drawing.
3 • Storing and Displaying Data

Storing and Displaying Data

You have learned how to create word processing documents and how to create graphics using your eMate. The Works application comes with two computational tools: a spreadsheet and a graphing calculator. The spreadsheet lets you collect, analyze and make charts of your data. The graphing calculator lets you plot points and graph functions. In this section we will explore the QuickFigure Spreadsheet application that is part of Works. In the next chapter we will examine the graphing calculator.
Let’s Get Started

Begin by tapping on the New button in Works and opening a new spreadsheet document. Name your document. You see a screen like this:

A spreadsheet can be used to do quite complex calculations. But you can also use a spreadsheet simply to record information. A spreadsheet can be as complex or as simple as you, the user, want it to be.

Before we begin to work with your new spreadsheet documents, it is important that you learn some terminology and facts about a spreadsheet. First, you can see that a spreadsheet is divided into rows and columns. The rows are numbered. Columns are identified using the letters of the alphabet as labels. An individual rectangle in the spreadsheet is called a cell.

Every cell is identified by a cell address, the row and column in which it is located. For example, the cell in the upper left corner of the spreadsheet is cell A1.

The current or selected cell always has a dark outline around it.
At the bottom of the spreadsheet are several buttons that you will use when you are creating a spreadsheet.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>☑️</td>
<td>The Cancel button</td>
</tr>
<tr>
<td>✔️</td>
<td>The Enter button</td>
</tr>
<tr>
<td>📊</td>
<td>The Function button</td>
</tr>
<tr>
<td>A1</td>
<td>The Current cell address</td>
</tr>
</tbody>
</table>

Next to the Current cell address is the Input line. The Input line is where you enter new information into a spreadsheet cell. A caret appears on the line when you start entering data.

**Your First Spreadsheet**

With an understanding of the basic terminology associated with spreadsheets, we are ready to enter some data into the spreadsheet. To begin, we’ll use some simple data such as scores on several tests.

Enter “Test 1” and press the Return key. “Test 1” appears in cell A1. When you pressed Return again, the current cell changed to A2 and the address next to the Input line changed. Now Enter “Test 2.” Enter the rest of the data shown below.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Test 1</td>
<td>80</td>
</tr>
<tr>
<td>2</td>
<td>Test 2</td>
<td>85</td>
</tr>
<tr>
<td>3</td>
<td>Test 3</td>
<td>63</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

*Note that you can move among cells using the Return key, the Arrow keys, the Tab key and Shift+Tab keys. Experiment until you are comfortable moving around the spreadsheet.*

While we are working with a very small spreadsheet, spreadsheets can get large and so it is important to learn how to move around in a spreadsheet. If you examine the screen carefully, you see that there are scroll bars just like the ones you saw in the Drawing application.

In addition to scrolling, you can use the Arrow keys to move left, right, up, and down to change the current cell. When you reach the edge of
the screen, the display will move over one column so you can see a
different part of the spreadsheet. The Scroll keys allow you to move up
and down a screen at a time.

In addition, you can move to any cell in the spreadsheet. Tap on the
cell address at the bottom of the screen—to the left of the Input line. A
slip appears that lets you enter the address of any cell in the
spreadsheet.

When you select Jump, your caret will be moved immediately to the
cell address you entered.

Selecting and Moving Data

There are three different techniques that you can use to select data
so it can be moved from one part of a spreadsheet to another. One
method is to use the pen. Tap and hold down the pen on the cell in the
upper left corner of the block you wish to move. When the highlighting
mark appears, drag the pen across the items you want to select.

A second selection method uses the Arrow keys. Tap on the cell in the
upper left corner of the block you want to move. Hold down the Shift
key and use the arrow keys to move to the next row or column until
you have selected the block you want to move.

The third selection method is found on the Tools menu. Tap on the
Tools button and choose Selection.

You then see a menu that allows you to enter the range of cells you
want to select.
When you tap the Close box you see that the range of cells is selected just as if you had used the pen or the Shift and Arrow keys.

Once you have selected a block of cells, you can move them anywhere on the spreadsheet. Tap inside the selected block. Don’t wait for the highlighting mark. Move the pen to the cell that will be the upper left cell where you want the block of data.

It takes a bit of practice to move selections in this manner. Don’t move the pen too fast. As you begin to move the pen, you see the outline of the block of information that you are moving begin to follow the pen. Move the pen tip to the upper left cell of the final position.

*Note that it makes no difference where your pen is placed in the selected cells; the upper left cell of the block will be placed in the cell containing your pen where you lift it.*

There are two techniques for deleting spreadsheet data. You can select a cell or cells, then tap on the Edit button and select Clear. Or, you can also *scrub* across any cell or group of cells that you no longer want. Remember to use the correct scrubbing techniques as explained earlier. The data will be removed with that characteristic *poof* that you have seen and heard elsewhere.

### Formatting Text and Data

Just as you can format text in Paper and Drawing documents, you can also format the text in your spreadsheet. First, let’s add a bit more data to the spreadsheet as well as a couple of titles.

My First Spreadsheet

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td></td>
<td>student 1</td>
<td>student 2</td>
<td>student 3</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td></td>
<td>Test 1</td>
<td>89</td>
<td>75</td>
<td>95</td>
</tr>
<tr>
<td>3</td>
<td></td>
<td>Test 2</td>
<td>95</td>
<td>67</td>
<td>96</td>
</tr>
<tr>
<td>4</td>
<td></td>
<td>Test 3</td>
<td>83</td>
<td>72</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>6</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>7</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Next, let's adjust the width of the columns. The column with the Test headings in it doesn't need the width it is currently using. Have you noticed the double-arrow mark at the top of the columns?

This symbol lets you adjust the width of a column. Tap on any cell in the Test labels column. The symbol moves to the right of the column. Tap on this special symbol and drag it to make the column narrower (or wider) to better fit the data you are using.

The other method for setting column widths is to tap on the Tools button and select Column Width.

A small slip appears and you can then set the width for the selected column or columns by entering a number.

The width of the column is given in pixels. A width of 1 pixel would put two column lines right next to each other.
You can also adjust the format of the text much as you can in the word processor and graphics applications. Select the cells containing text you want to format. Tap on the Options button and choose Text style.

Adjust the settings to suit the look you want for your selected rows and columns.

You can also format your data in several different styles. If you enter dates into your spreadsheet, you can choose from a variety of styles. Select Date Format from the Options menu. The date format you choose will be applied to the selected cells.
You can also select from a variety of number formats. Again tap the Options menu and select Number Format. A slip appears that lets you set the format as well as the number of decimal places.

Notice that you can express a number in a variety of formats such as a percent, a number with commas, a monetary value, or in scientific notation. If you have not set this menu but you enter numbers with percent or dollar signs, they will be interpreted as percents or dollars respectively. Thus you can choose to use this Number format option or to ignore it for most situations.

**Graphs and Charts**

Once you have entered data into a spreadsheet, you can easily make graphs and charts using your data. Let’s explore the graphs that you can make using the QuickFigure Spreadsheet. To begin, select some of your data. In our example, we’ll choose something simple like the first column of data. Be sure to include the labels. The labels in the example are the Test and Student designations.
Next, tap on the Tools menu and choose QChart. You see a chart of your data. You are now in the QChart part of the spreadsheet application.

Next, tap on the Setup button. You see a dialog box that lets you modify the format of the graph.

At the top is the name you gave your spreadsheet. You will want to change the name to something more meaningful describing the data on your graph or chart.

Under the name of your chart are places to name the axes of your graph. The x-axis is horizontal; the y-axis is vertical. At the bottom of this dialog box is a series of diamonds with drop down menus that let you select various characteristics of your graph.

Let's first explore the different chart types—bar, line, and pie. If you select Line
you see the graph change from a Bar chart to a Line graph.

![Graph example](image)

If you select Pie chart the graph changes to look like this:

![Pie chart example](image)

Keep in mind that the QChart application will display your data in a manner that you choose. The type of chart may not be a good match for your data. In our example, a Pie chart isn’t a very good choice for displaying a group of grades.
Next, let's examine the other choices in the Setup menu. The second diamond allows you to choose whether the data series is in rows or columns. To help understand this setting, we will display the Legend. When you tap on the Legend diamond, it asks where you want the legend placed. Here we have placed the Legend on the right and indicated that the Data series was in columns.

If we change the data series to rows, then the graph looks like this:

Look carefully at these two graphs. The first had the series set to columns. Here the focus is on Student 1—the column heading. This is reflected in the legend. In the second graph the Data series is set to rows. Now the focus is on the different Tests. The names of the tests have been replaced by the name of the student, and that a better label for the horizontal axis should probably be “Test Scores for Student 1.”

The spreadsheet application always tries to create graphs as meaningfully as possible from you data, but you must make decisions about the interpretation of the data. Creating the charts is easy;
creating charts that convey your meaning takes more practice. Don't be discouraged if you have difficulties with these settings at first.

When you have completed the graph or chart that you want, you can tap on the Copy button and the spreadsheet is copied to the clipboard. You can then insert the chart into a Drawing or Paper document. Note that you can use the Show button to display your graph or chart in a number of different sizes. When you are finished with the QChart application, close it and you will return to the Spreadsheet.

**Using Formulas**

So far in this chapter we have used the QuickFigure Spreadsheet application only to record and graph data. We have not explored how to do computations using the QuickFigure Spreadsheet. A complete explanation of all of the computations that you can do with the QuickFigure Spreadsheet is beyond the scope of the book. However, this spreadsheet is quite standard, so once you learn the basics of using this spreadsheet, you will be able to look at almost any documentation on spreadsheets to learn more.

However, you may find the need to do simple calculations in your spreadsheet right from the beginning. Suppose we want to find the sum of the test scores for Student 1. First tap on the cell in which you want the total to appear so that it is selected. Next, tap on the formula button at the bottom of the screen.

A list of formulas appears.
Choose the Sum function.

Now we have to tell the spreadsheet what numbers to enter. Tap on the first cell and drag your pen to the last cell you want to add. Don't wait for the highlighting mark. You see the formula in the Input box. Notice you do not see every cell address; rather, the spreadsheet uses a special notation to indicate the range of entries.

\[ \text{SUM} = \text{Sum(C1:C5)} \]

You can either press the Enter key—not the same as the Return key—or you can tap the Enter button.

You then see the total of the three test scores.

<table>
<thead>
<tr>
<th></th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td><strong>Student 1</strong></td>
<td><strong>Student 2</strong></td>
<td><strong>Student 3</strong></td>
<td></td>
</tr>
<tr>
<td>Test 1</td>
<td></td>
<td>89</td>
<td>75</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>Test 2</td>
<td></td>
<td>95</td>
<td>67</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td>Test 3</td>
<td></td>
<td>83</td>
<td>72</td>
<td>95</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td>287</td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Did you notice that the colon (:) in the formula used to specify the range of the scores? This is a convenient shortcut if you have a very large spreadsheet. If, instead of dragging your pen across a range of cells, you tapped on the cells you want to include, one at a time, the formula looks different but is identical in calculation.

\[ \text{A1} = \text{Sum(C3+C4+C5)} \]
You might want to calculate the total for every student. You don’t have to enter this formula for every column. There is another shortcut. First, clear the formula from the Input box by using Clear from the Edit menu. Then select all of the columns in which you want a sum. Finally, select Fill Right from the Edit menu.

Now the sums appear in all the selected columns.

<table>
<thead>
<tr>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Student 1</strong></td>
<td><strong>Student 2</strong></td>
<td><strong>Student 3</strong></td>
<td></td>
</tr>
<tr>
<td>Test 1</td>
<td>89</td>
<td>75</td>
<td>93</td>
</tr>
<tr>
<td>Test 2</td>
<td>92</td>
<td>87</td>
<td>93</td>
</tr>
<tr>
<td>Test 3</td>
<td>83</td>
<td>72</td>
<td>93</td>
</tr>
<tr>
<td><strong>Total</strong></td>
<td>267</td>
<td>214</td>
<td>286</td>
</tr>
</tbody>
</table>

Of course, you still need to format the entries so they will appear the way you want them.

There are quite a few more functions available in the QuickFigure Spreadsheet. However, this book has provided enough information to get you started using the spreadsheets and charts. You are now able to complete a great many tasks in a spreadsheet document. When you are ready for more complex steps, you will find the details about these formulas in the eMate user manual.
In the previous section you learned how to use a spreadsheet. You learned that a spreadsheet could be used to create graphs and charts using your data. You learned that a spreadsheet has a wide variety of functions available to use with your data.

Works on your eMate also includes with a sophisticated graphing calculator. This calculator allows you to graph a large variety of functions: mathematical, statistical, and financial. Having a visual representation of such functions helps in understanding what the function says. In this chapter we will explore some simple examples to help you learn how to use this calculator. When you are ready to use the more advanced functions, see your eMate user manual.
Getting Started

Let’s begin by entering a very simple function and exploring how to get to various features of the Calculator. Use the New button and select Calculations. When you get a new document, you see a blank page like the following one.

Entering a Function

To begin, enter the function

\[ y(x) = 3x \]

Yes, it looks like math. Don’t panic. Just breath deeply and stay with us. If you took an algebra class at some time in your education, you probably learned to work with equations such as

\[ y = 3x \]

Using \( y(x) \) is the way this simple equation must be entered into the eMate’s calculator. The eMate suffers from a limited vocabulary and may not be any more mathematically inclined that you are. But, hang in there. It is really pretty simple. The “\( x \)” in parentheses tells the graphing calculator that what follows the equal sign will have \( x \)'s in it. We could just as easily have entered

\[ z(w) = 3w \]

The results would be the same.
When you have finished entering the function, press the Enter key—not the Return key.

\[ y(x) = 3x \]

If you already pressed the Return key, tap your pen at the end of the function to place the caret, or use the Arrow keys to get back to the end of the function. Then press Enter. So far, so good, yes?

Next, tap on the Tools button.

From the Tools menu, select Functions. Tap on the diamond at the top of this slip and from the list that appears, select User Functions. Any functions you have entered should show in the list in the Calculator.

Like many other documents you create on your eMate, the eMate keeps track of entries in the calculator. The calculator automatically remembers your function without you having to save the entries.

Now, return to the Calculations document screen and try entering some values for x.

*If you have having trouble, check the steps you took. Did you remember to press the Enter key after each entry? No, not the Return key, the Enter key. This sounds very simple but is the cause of many difficulties as you begin using the Calculator.*
Notice the notation you use with the calculator is very limited and may not match what you are familiar with from your algebra classes. When you enter

\[ y(2) \]

the function is evaluated like this:

\[ y(2) = 3 \times 2 = 6 \]

Next, suppose you enter a different function using \( y(x) \), for example

\[ y(x) = x + 10 \]

Now enter some values for “\( x \)” using the correct notation and you see the \( y(x) \) has a new value.

The definition of \( y(x) \) has changed from your original function to the new equation you entered.

Let’s try one more. Enter a new function,

\[ z(x) = 2x + 5 \]
Enter a value for the letter “x” such as $x = 2$

$z(2) = 2 \times 2 + 5 = 9$

Notice that you just added a function that was stated in terms of “z” rather than “y.” Now enter a value for $y(x)$.

Check the screen display and you see that the most recent function for $y(x)$ is still there and so is your function for $z(x)$. If you check the list in the User Functions from the Tools menu again, you see:

What is stored in the User Functions is the name of the function, not its definition. The definition is entered only in the Calculator document and that definition remains in effect until you change the definition of your function by entering a new one.
Graphing Functions

Once you have entered a function into the Graphing Calculator, the calculator places a check mark beside the function to show you it is valid. Any valid function can be immediately graphed. Use the Arrow keys or your pen to place the caret in the line of text containing the function you wish to graph. Select Graph from the Tools menu.

Notice that the check mark changes to a small graph symbol to indicate that you have the function displayed in graph form.
Let’s repeat the steps with a different function. Move the caret to a second function. Select Graph from the Tools menu. You see a second graph. If you look carefully, you will see that the small graph symbols replacing the check marks actually match the line in style. If the line is light and dotted, the graph symbol will also be light and dotted. If the line is heavy and unbroken, the graph symbol will also be heavy and unbroken. In this way, the eMate helps you to relate the correct graphs to each of your functions. Yes, it’s quite possible that you change the lighting on the screen and look extremely closely because the distinctions among line styles is quite subtle.

Now that you have created a couple of graphs you can change the scale of the graph or the magnification. First, let’s explore changing the scale. Tap on the Tools button and choose Scale.
You can enter the range that you want to see of the x- and y-axis.

You can tap the pen to place the caret or use the Tab key to move from value to value.

When you close the Scale slip, the graph has changed to display the new range—in this case we are viewing more of the graph on the screen.
You can also zoom in and zoom out using the Tools menu. The graph below is zoomed out twice.

Keep in mind that when you zoom out you are moving away from the graph and when you zoom in you are moving closer to the graph.

You can also tap your pen on the graph and select Center on cursor from the View menu. The graph is then centered on the point on which you tapped.

If you tap on the graph with the pen, the coordinates of the point that you tapped appear at the bottom of the graph.

You can then move the point with the arrow keys. To move larger intervals, hold down the Shift key and press the arrow keys.
If the point that you tap is exactly on the graph, then the dot becomes an open square. The arrow keys then move the dot along the curve of the graph. When you have two graphs you can use the Tab key to move from one to the other.

If you want to remove a graph from your axes, first either tap on the equation or the graph and then select Ungraph from the Tools menu. You can close an entire graph by selecting Close Graph from the View menu.

**Creating a Table of Values**

You use much the same technique to create a table of values as you used to create a graph. Tap on the function and then choose Table from the Tools menu.
You can add other functions to the chart by selecting the second function and choosing Table from the Tools menu. Note that if your second function is hidden behind the table, you can use the arrow keys to scroll down.

You can change the range of the values shown in the table by changing the built-in constants. The calculator application has a number of built-in constants. See your manual for details. For now, you can enter the range (tblStart and tblStop) and the size of the interval you want between entries in the table (tblDelta).
Be sure you press Enter after providing each constant value.

You can close a table the same way you closed graphs, except that you tap on the table and then choose Close Table from the Tools menu. You can also Untable any function just as you can Ungraph a function.

In addition, you can display the graph, the table and computations at the same time.

There are a wide variety of functions available in your calculator. For example, you can graph and make tables for trigonometric functions.
Or you can do statistical analysis of a list of data.

<table>
<thead>
<tr>
<th>Calculation 1</th>
<th>8:58 Fri 8/8</th>
</tr>
</thead>
<tbody>
<tr>
<td>( x = {2, 5, 6, 7, 8} )</td>
<td>✓</td>
</tr>
<tr>
<td>( \text{mean}(x) \rightarrow 5.6 ) &amp;</td>
<td></td>
</tr>
<tr>
<td>( \text{stddev}(x) \rightarrow 2.30217289 )</td>
<td></td>
</tr>
</tbody>
</table>

The Calculator is capable of many more tasks than those introduced thus far. However, you have made a great start at understanding how your Calculator operates. For more details on the built in functions and constants, see the Calculator manual that came with your eMate.

Any graphing Calculator is a sophisticated mathematical tool. Using all the features with skill requires considerable time and effort. For most people, there is little need to develop skills that move beyond the basics. However, if you are working with higher-level mathematics and science, you may want to take the time to consult other sources to increase your knowledge.
Index

A
Aligning objects, 24
Alignment
setting, 9

B
Bar charts, 45
Bar charts, 44
Block of cells
moving, 40

C
Calculation document, 51
Calculator
graphing, 50
Cancel button
in spreadsheet, 38
Cell
defined, 37
Cell address, 37
with input line, 38
Cells
deleting, 40
selecting, 39
Change, 13
Charts
formatting, 44
in spreadsheet, 43
Clear
to remove text, 8
Clipboard, 7
Column width
changing in
spreadsheet, 40
Columns
explained, 37
Copy
in word processor, 7
Copying
with pen, 34
Cut
in word processor, 7

D
Data series
in spreadsheet, 46
Deleting cells, 40
Distribute
objects, 25
Draw
explained, 15
Draw versus Paint, 15
Drawing document
overview, 16
Drawing tools, 16
Drawings
in Paper documents, 35

E
Enter button
in spreadsheet, 38

F
Fill button, 18
Fill menu, 19
Fill patterns, 19
Fill right
in spreadsheet, 49
Find, 13
in Drawings, 32
Find Again, 13
First line indent
setting, 10
Flipping objects, 26
Font
in Paper, 5
Formatting dates
in spreadsheet, 42
Formatting numbers
in spreadsheet, 43
Formatting text
in Drawings, 26
in spreadsheet, 42
Formulas
in menu, 48
in spreadsheets, 47
Freehand tool, 27
Function
Enter key, 52
entering, 51
entering values, 52
evaluating, 53
graphing, 55
table of values, 59
viewing graph, 56
Function button
in spreadsheet, 38
Functions
built in, 61
more than one, 53
Functions
user, 54

G
Gestures
pen, 33
Graph
modifying, 56
Graphics
in spreadsheet, 43
Graphing
functions, 55
Graphing calculator introduction, 50
Graphs formatting, 44
Gray shades, 19, 20
Grid removing, 31
Grouping objects, 25

Handles defined, 17
Hanging indent setting, 10
Highlighting mark using, 34

Input line in spreadsheet, 38

Layering order of, 23
Layers changing, 23 of objects, 22
Line modifying, 17 moving, 17
Line graph, 45
Line spacing setting, 9
Line tool, 17

Margins
document, 11 moving both, 10

setting, 10
Moving block of cells, 4

Object copying with pen, 34 transparent, 19

Objects aligning, 24 changing layering, 23 flipping, 26 grouping, 25 layers of, 22 order of layering, 23 rotating, 26 selecting more than one, 24 sizing, 28 text, 27

Oval tool, 20

Page break, 12
Paint explained, 15
Paint versus Draw, 15
Paper document, 4 naming, 5
Paper preferences, 5 Paste in word processor, 7
Patterns to fill, 19
Pen gestures, 33 width of, 20
Pen button, 19
Pen menu, 20
Personal word list, 13

Pointer tool, 16
Polygon tool, 28 stopping, 28
Preferences paper, 5
Proportional sizing, 28

QuickSketch explained, 35

Rectangle modifying, 18 moving, 18
Rectangle tool, 18
Rotating objects, 26
Round rectangle tool, 20
Rows explained, 37
Ruler in word processor, 8
Rulers using, 32

Scroll bar, 12
Scroll bars in Drawings, 32 spreadsheet, 38
Scroll button, 12

Scrubbing explained, 33 in Paper documents, 33 to delete, 33

Selected defined, 17
Selecting multiple objects, 24
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>problems with</strong>, 18, 27</td>
</tr>
<tr>
<td><strong>problems with</strong>, 29</td>
</tr>
<tr>
<td>with highlighting mark, 34</td>
</tr>
<tr>
<td>with <strong>Pointer tool</strong>, 18</td>
</tr>
<tr>
<td>Selecting cells</td>
</tr>
<tr>
<td><strong>in spreadsheet</strong>, 39</td>
</tr>
<tr>
<td>Selecting text, 6</td>
</tr>
<tr>
<td>Shades of gray, 19, 20</td>
</tr>
<tr>
<td>Size</td>
</tr>
<tr>
<td><strong>in paper</strong>, 5</td>
</tr>
<tr>
<td>Sizing</td>
</tr>
<tr>
<td>proportional, 28</td>
</tr>
<tr>
<td>Sizing objects, 28</td>
</tr>
<tr>
<td>Spacing objects, 25</td>
</tr>
<tr>
<td>Spell Check, 13</td>
</tr>
<tr>
<td>Spreadsheet</td>
</tr>
<tr>
<td><strong>cancel button</strong>, 38</td>
</tr>
<tr>
<td>changing column width, 40</td>
</tr>
<tr>
<td>data entry, 38</td>
</tr>
<tr>
<td>formatting dates in, 42</td>
</tr>
<tr>
<td>formatting numbers, 43</td>
</tr>
<tr>
<td>formatting text in, 42</td>
</tr>
<tr>
<td>input line, 38</td>
</tr>
<tr>
<td>navigating in, 38</td>
</tr>
<tr>
<td>new, 37</td>
</tr>
<tr>
<td>scroll bars, 38</td>
</tr>
<tr>
<td>selecting cells, 39</td>
</tr>
<tr>
<td>Spreadsheets</td>
</tr>
<tr>
<td>graphs and charts in, 43</td>
</tr>
<tr>
<td><strong>Stamp tool</strong>, 29</td>
</tr>
<tr>
<td>Stationery</td>
</tr>
<tr>
<td><strong>in Works</strong>, 4</td>
</tr>
<tr>
<td><strong>paper</strong>, 4</td>
</tr>
<tr>
<td><strong>Style</strong></td>
</tr>
<tr>
<td><strong>in Paper</strong>, 5</td>
</tr>
<tr>
<td><strong>T</strong></td>
</tr>
<tr>
<td>Table of Values</td>
</tr>
<tr>
<td>creating, 59</td>
</tr>
<tr>
<td><strong>Tabs</strong></td>
</tr>
<tr>
<td>center, 11</td>
</tr>
<tr>
<td>decimal, 11</td>
</tr>
<tr>
<td>kinds, 11</td>
</tr>
<tr>
<td>left, 11</td>
</tr>
<tr>
<td>right, 11</td>
</tr>
<tr>
<td>setting, 11</td>
</tr>
<tr>
<td><strong>Text</strong></td>
</tr>
<tr>
<td>selecting, 6</td>
</tr>
<tr>
<td><strong>Text</strong></td>
</tr>
<tr>
<td>in Drawings, 26</td>
</tr>
<tr>
<td>as objects, 27</td>
</tr>
<tr>
<td>at side of screen, 7</td>
</tr>
<tr>
<td>formatting in</td>
</tr>
<tr>
<td><strong>Drawings</strong>, 26</td>
</tr>
<tr>
<td>removing completely, 8</td>
</tr>
<tr>
<td><strong>Text Tool</strong>, 26</td>
</tr>
<tr>
<td><strong>Tools</strong></td>
</tr>
<tr>
<td>drawing, 16</td>
</tr>
<tr>
<td><strong>Transparent</strong></td>
</tr>
<tr>
<td>making objects, 19</td>
</tr>
<tr>
<td>U</td>
</tr>
<tr>
<td><strong>User functions</strong>, 52</td>
</tr>
<tr>
<td>W</td>
</tr>
<tr>
<td><strong>Width of pen</strong>, 20</td>
</tr>
<tr>
<td><strong>Word list</strong></td>
</tr>
<tr>
<td>personal, 13</td>
</tr>
<tr>
<td><strong>Word processor</strong></td>
</tr>
<tr>
<td>using, 5</td>
</tr>
<tr>
<td><strong>Works</strong></td>
</tr>
<tr>
<td>finding, 3</td>
</tr>
<tr>
<td>first screen, 4</td>
</tr>
<tr>
<td>stationery, 4</td>
</tr>
</tbody>
</table>